• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 81
  • Last Modified:

SVCHOST.EXE 100% disk activity

I have a computer loaded with WIndows 7 64bit. Today they complaining about programs not responding.   I noticed that the Disk activity was steady at 100% being caused by svchost.exe (locasystemnetworkrestricted).  I've ended the process tree but when certain programs are loaded example: Office.  that process restarts and the disk activity goes back to 100% and makes the computer unusable.

I ran a diag on HD and it passed.

I uninstalled AV (Symantec) and problem still exists.

any ideas?
0
Goraps
Asked:
Goraps
  • 4
  • 3
  • 2
  • +1
3 Solutions
 
Adam LeinssCommented:
If you run Process Explorer by Sysinternals, that will allow you to "drill" into the svchost.exe process to see what it is hosting.  Now, it could be hosting 15 different things or just one, but at least it will narrow down what is running from under it.
0
 
GorapsAuthor Commented:
Shows alot of svchost.exe  but nothing you can drill down into.
0
 
Adam LeinssCommented:
Goraps, hopefully you were able to review the steps before the moderator removed them.  If not, please respond.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
rbudjCommented:
I've had a lot of issues like this lately. Turn off windows update and test.
0
 
MereteCommented:
Since it appears to Office on local system network restricted
Service Host: Local Service (Network Restricted) contains a lot of  sub-services, and one of these sub-services is causing Service Host: Local Service (Network Restricted) to use CPU to its maximum.

This service is called Superfetch and it’s used to pre-load data from hard disk into RAM memory.
To  improve your performance, and get rid of the high CPU usage, you have to disable Superfetch service,
Run services.msc to open the Services Manager.
Scroll down to Superfetch service,
Double-click on it to open it Properties box. Click on Stop to stop the process.
There's an article here with pictures
Disable Superfetch & Prefetch for SSD in Windows 8 / 7
http://www.thewindowsclub.com/disable-superfetch-prefetch-ssd
0
 
GorapsAuthor Commented:
@Merete  Your suggestion didn't help issue with 100% Active time constant on system.
0
 
MereteCommented:
agree with rbudj suggestion turn off windows updates.,
0
 
GorapsAuthor Commented:
Windows updates are turned off via a GPO because we use a patch management system (Shavlik)
0
 
MereteCommented:
When I look in my task manager processes  I have no svchost.exe tasks running on a networked system. windows 7 x64 professional.
Related to Office?
As it is disc activity a couple of things you look at
extremely high HDD usage is MS Windows Defender,Check in control panel that it is turned off.
change the power plan from 'Balanced' to 'High performance"
Have you rebooted?
Run a check disc at the next boot.
Did you use the  (Symantec) removal tool what AV is on there now?
CleanWipe utility.
There is a small tool that runs on windows 7 as well as older systems called Svchost Viewer,
It shows exactly what each svchost.exe Instance is Doing.
it requires no installation and can run directly off a USB pen drive
Give it a try
0
 
MereteCommented:
Without the author's assistance these experts answers are the best and highly likely would have resolved it based on experience.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now