Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 713
  • Last Modified:

Disable or Enable 'Do you want to allow software such as activeX console and plug-ins to run' message Microsoft IE11

Every time we open Internet Explorer 11 we get the following message:

ixpopup
We have gone to Internet Options >> Security tab >> Custom level button >> Scroll down to 'ActiveX controls and plug-ins' section  >> Enable 'Automatic prompting for ActiveX controls:

iex
Ye the message appears.

Please advice.

Note:
We have Windows 10 and this doesn't happen when in Microsoft Edge.
0
rayluvs
Asked:
rayluvs
  • 2
  • 2
1 Solution
 
☠ MASQ ☠Commented:
Your setting shown at Automatic Prompting shown above is to force a prompt ("Enable - On") if you don't want that prompt for new ActiveX scripts you need "Disable - OFF" which switches the prompt OFF.
0
 
rayluvsAuthor Commented:
Makes sense.  We need the ActiveX controls enable.  By disabling the prompt, will it be still enable?
0
 
☠ MASQ ☠Commented:
Yes, but IE won't check with you that it's OK anymore so if you hit a page with a malicious control set you could theoretically be in trouble so surf safely!
0
 
rayluvsAuthor Commented:
Thanx!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now