MS Server ActiveSync doesn't work for Exchange 2010, what shall I do?

This is using altogether 5 Exch 2010 (w/sp1) servers. 3 CAS, 2 HT/MB. CAS is using NLB. Recently, found that my handphone stopped to receive any incoming email. How should I troubleshoot to get whole thing back in life again.

Thanks in advance.
LVL 1
MichaelBalackAsked:
Who is Participating?
 
MichaelBalackAuthor Commented:
Hi Todd and MAS,

This MS Activesync problem is a perennial issue. It was because the DNS resolution issue by the primary AD DNS server. Restarting both the exch and this DC solve the problem.
1
 
MAS (MVE)EE Solution GuideCommented:
Hi,
First of all you are running unsupported version of Exchange. You have to upgrade to Exchange 2010 SP3 ASAP.
Please test activesync https://testconnectivity.microsoft.com/ and check for errors in the result
2
 
Todd NelsonSystems EngineerCommented:
MAS is correct.  Update your Exchange 2010 servers with SP3 and UR21 for SP3 to be in support if you have to call Microsoft.  Also, testing from exrca.com (as MAS stated) will help to identify possible errors.

Upgrade in this order ... CAS servers first, HT servers second, and Mailbox servers last.  In your case, HT and MB are combined and will be done together.

Is the "handphone" an Apple iPhone?  What iOS version?  If it's iOS 10, I've heard of some issues with ActiveSync.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
MichaelBalackAuthor Commented:
Samsung android
0
 
Todd NelsonSystems EngineerCommented:
Did you run the ActiveSync test?  If so, what was the result?

I have heard of many issues with Android and specifically Exchange 2010 SP1.  What version of Android?  Any other types of phones work or not?
0
 
MAS (MVE)EE Solution GuideCommented:
Glad to know it is fixed and thanks for sharing the solution.
Please arrange a weekend and update your server to SP3.
https://www.microsoft.com/en-us/download/details.aspx?id=36768
If possible update to RU13  after update to SP3.
https://support.microsoft.com/en-us/kb/3141339
Take a full backup before update.

Cheers
MAS
0
 
MichaelBalackAuthor Commented:
Hi MAS,

Sure, we are planning to have a downtime to upgrade all the 5 exch servers.
0
 
MichaelBalackAuthor Commented:
By using the method I mentioned, I managed to get the ActiveSync works
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.