ISP Additional IP Addresses

Setting up an internet circuit and having issues getting the additional 13 ip addresses from my ISP to work properly.

I am using a Cisco ASA 5510 and I have the ip addresses assigned and NAT'd. The websites that are bound to these address WORK just fine.

However, what isn't working is when I ping one of the addresses I get the following:

General failure.
General failure.
General failure.
General failure.

The ISP supplied me with an address segment for my internet connection and then another set for my 13 additional IP's which is where the issue is.

Do I need to add a route in the ASA for things to echo properly?
LVL 1
jhakieAsked:
Who is Participating?
 
Blue Street TechConnect With a Mentor Last KnightCommented:
Hi jhakie,

Can you ping anything on that computer. Typically "General Failure" is localized to your machine specifically with the NIC, drivers, etc.

Are you trying this from outside the network? If you are inside you'll have to allow echo from the LAN and WAN zones.

I'd try from another computer and see if you get the same result.
0
 
Muhammad MullaConnect With a Mentor Commented:
You will need to configure the ASA to allow ICMP through to your NATd addresses. However, as always, you should think about the security implications this might have and consider before applying.
0
 
jhakieAuthor Commented:
I agree, but I am not even getting request timed out. I am getting general failure. I have heard there is a looping somewhere in the routing but my ISP says its on my end.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
max_the_kingConnect With a Mentor Commented:
Hi,
"general failure" on ping usually is caused by a trivial mistake into PC's network configuration (either IP or even netmask).
Try and check your IP, disable IPv6 into network settings, and try again.

hope this helps
max
0
 
jhakieAuthor Commented:
I am trying this from the outside. I have tried from multiple computers same result.
0
 
Muhammad MullaCommented:
Good solutions were provided, but didn't seem to resolve question
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.