Solved

Exchange 2010, Message tracking not opening in toolbox.

Posted on 2016-10-03
10
61 Views
Last Modified: 2016-10-30
I recently went into the Exchange 2010 toolbox to track a message and for some reason, Message Tracking is not opening up.  There is no error, I just login with my account and the browser tab just spins infinitely, all services are running..  This used to work great, does anyone know what happened and how I can repair this?
0
Comment
Question by:g8rcub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 2
10 Comments
 
LVL 19

Expert Comment

by:R--R
ID: 41826984
Can you check exchange related event s in the event log.
0
 

Author Comment

by:g8rcub
ID: 41827001
I looked in the log, but I could not find any events that lined up with the bounced back email that started me down this road in the 1st place.  I just want to know why message tracker is not loading anymore.  That last time I used it was a few months back and it came right up at that time.
0
 
LVL 5

Expert Comment

by:Addy Nadia
ID: 41827022
Hello,

option1
=============================================================
Can you please check the below microsoft article and install the required hotfix on server

https://support.microsoft.com/en-us/kb/977957

can you also check by tracking through ECP ??

Option 2
===========================================================

if still it not help, try below option


Open EMC
Microsoft Exchange > Microsoft Exchange On-Premises
Server Configuration > Client Access
Select the server name which you're having the problem with
Select the tab in the lower half for Exchange Control Panel
Select "Reset Virtual Directory"
Browse to the necessary vDir (in this case, ECP (Default Web Site)) > Next
Set your log location (I used the default) > Next
Review the steps that will be taken > Reset
Reset IIS - Open an admin cmd session and type in "iisreset /noforce"
0
Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

 

Author Comment

by:g8rcub
ID: 41828578
Thanks, I will try the 2nd option later on.  The hotfix would have been applied in SP1 and I am on SP3.
0
 

Author Comment

by:g8rcub
ID: 41828595
I had a few mins free and tried option 2, looks like it is coming up again.  I have to run out but will try to search the emails in question when I am at a screen again and see if this is all good, then close this question.  Thanks!
0
 

Author Comment

by:g8rcub
ID: 41830360
Ah, didn't work today.  Tried multiple times from the office and it lets me login but then never comes up.  I left it for hours.  Tried resetting the vdir and still no luck.   Restarted the server too, still not working.

Any other ideas?
0
 
LVL 5

Expert Comment

by:Addy Nadia
ID: 41831755
are you able to do the message tracking through Powershell
0
 

Author Comment

by:g8rcub
ID: 41843538
I am not really too familiar with Powershell, so I am not sure.  I do most everything through the EMC.
0
 

Accepted Solution

by:
g8rcub earned 0 total points
ID: 41858495
Update:  Had another IT vendor work on this and could not figure it out.

Eventually applied new updates to Exchange Server and now it is working.  Why this happened is still a mystery.  Thank you to Andy and R--R for their suggestions but I can't say either was a solution so I will have the question closed.
0
 

Author Closing Comment

by:g8rcub
ID: 41865724
There were no solutions provided.  Applying the most recent updates that came through last week seems to have reset/fixed it.
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question