Solved

switch trunk ports not passing data

Posted on 2016-10-03
7
19 Views
Last Modified: 2016-10-10
Hi,

we have configured vlans on several sf 200-24 switches. Ports 1-11 are set to vlan id two and configured as access ports. ports 13-23 are set to vlan id 3 and also configured as access ports. ports 12, 24, G1 and G2 are set to vlan id 1 and remain as trunk ports. When we connect a router to port one on switch one and a computer to port one on switch two then connect the switches via a trunk port we get no internet connection. If we connect the switches using the same vlan on each switch we get connection.

It was our understanding that the trunk ports passed all vlan traffic by default. We did try setting the trunk ports to tagged but that didn't work.

The question: how do we configure the trunk ports so that they pass traffic for both vlans?

Thanks.
0
Comment
Question by:sio2y
  • 4
  • 3
7 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 41827348
It appears that the SF200 family is a L2 only device.  What device are you using as a router to route between the VLANs?
0
 

Author Comment

by:sio2y
ID: 41827370
the current set up is the same as described we just don't have passwords for the switches to see how they are configured. it should work but we are missing something in the configuration.
0
 
LVL 57

Expert Comment

by:giltjr
ID: 41827395
As long as the ports are configured as trunks and you have allowed all VLAN's then the VLAN traffci will pass.

However this does assume that you are routing L3 traffic correct or that you firewall has multiple interface in all VLANs.
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:sio2y
ID: 41828104
Hmmm... the setting for the trunk ports is "all" is there another setting?

thanks for the guidance.
0
 
LVL 57

Assisted Solution

by:giltjr
giltjr earned 500 total points
ID: 41828201
That means that it should be passing traffic from all VLAN's through those ports.

But again, you need to make sure that if a host on VLAN-X need to talk to a host on VLAN-Y you have router (L3 device) that is on both VLAN-X and VLAN-Y.
0
 

Accepted Solution

by:
sio2y earned 0 total points
ID: 41830544
All resolved now, thanks for responding.

In the end it was the browser we were using to do the configuration. For whatever reason when looking at the port to vlan membership "join to vlan" config page no vlans showed up when in firefox or Chrome only IE.

We did not need to set anything on the routers only tag the desired trunk ports to the vlans.

thanks again.
0
 

Author Closing Comment

by:sio2y
ID: 41836590
it was the final resolution and not suggested by any of the experts
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Suggested Solutions

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Let’s list some of the technologies that enable smooth teleworking. 
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now