How to display a notice after CTRL-ALT-DELETE in non domain joined Windows 8.1 PRo

I have managed to do this on our domain joined PCs but when i create a similar local policy for some other PCs the meessage doesnt appear.

The PCs have one user which is a member of the local administrators group.

I have used this as a guide to creating a similar local policy: http://prajwaldesai.com/how-to-configure-legal-notices-on-domain-computers-using-group-policy/

Which did nothing. Then I forced the user to press CTRL-ALT-DELETE using this guide - https://jimmah.com/vista/Administration/ctrl_alt_delete.aspx

Still no notice. I now have to press CTRL-ALT-DELETE. Then I get the usual user icon which when clicked, takes me straight in to the desktop - no notice.

What am I doing wrong?
LVL 1
roy_battyDirectorAsked:
Who is Participating?
 
Emmanuel AdebayoConnect With a Mentor Global Windows Infrastructure Engineer - ConsultantCommented:
1. Edit the registry by Press Windows + R to display Run command.
Type "Regedit" from the command prompt

2. Browse to: HKEY_LOCAL_MACHINE->SOFTWARE->Microsoft->WindowsNT->CurrentVersion->Winlogon
From there Set Value of Legal NoticeText and LegalNoticeCaption to 1.

3. Close The window.

4. Next, enter Gpedit.msc from the command, By pressing Windows + R Key.
Navigate through Local Computer Policy->ComputerConfiguration->Windows Settings->Local Policies->Security Options

In the right pane window find INTERACTIVE LOGIN: Message text for users attempting to log on type your warning away in that box.**

5. Click on it Type your Msg,Save and Exit,

6. Reboot the PC, You Will find Your message Before Login Screen.
0
 
rindiCommented:
Only domain joined PC's use CAD to logon to the PC. On PC's that aren't domain joined, you don't use CAD to logon, rahter you just see the users accounts available and you directly select them to logon.

Besides, that, all PC should always have a standard account along with the Admin one, and all users should only use that to logon to the PC. If they need to do something as an Admin, UAC will pop-up and then they can use the Admin's credentials.
0
 
roy_battyDirectorAuthor Commented:
if I edit the registry and add to two "1" values, then two "1"s appear on the login screen. so I edited the registry again, this time adding the actual text I want instead of the 1s. Now I get the message before anyone can login, which is what I want. there appears to be no need for the gpedit part.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.