SCCM2012 sp2 CU3 cant see boot images missing tabs

Hi,
We have a new build SCCM 2012 server with SP2 CU3, on windows 2012 server, we are not able to see all tabs on boot images, quite a few of them are missing, i tried to follow these instructions, they didnt work.
http://blog.coretech.dk/hra/missing-tabs-on-boot-image-after-installing-adk-for-windows-10-in-configmgr/ 
I have attached a current screenshot for tabs which can be seen on boot image.

thanks.
SCCM1.jpg
LVL 8
LeoAsked:
Who is Participating?
 
yo_beeConnect With a Mentor Director of Information TechnologyCommented:
Did you select the Boot Image from  Software Library > Operating Systems > Boot Images  ?

img1
Once in the properties of the Boot Image you should see a Drivers Tab.
Click on that and see if there are any drivers in the list.
If not you will need to click on the Yellow Sun looking icon to add the drivers you want.
Once added you will need to update the DP.
img2
0
 
LeoAuthor Commented:
I dont see all those tabs under Boot image Properties.....
0
 
yo_beeDirector of Information TechnologyCommented:
Your image that is attached to this thread is not the Properties Window of the Boot Image.

You need to click on Software Library and expand Operating System > Boot Images .
There you will see both the x64 and x86 boot wim's and any other custom ones imported.
Right click the Boot Wim that you want to see the properties of and you should see all the tabs I have in the images I attached to the thread.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.