Solved

Folder redirection applied to user OU, however I want redirected files to be cached when user logs in to Laptop

Posted on 2016-10-06
2
52 Views
Last Modified: 2016-10-06
Hi,

I've seen similar questions been asked before however I dont think these work in my situation.

I have created a a Folder redirect group policy which maps the desktop and document folders to a server share (rather than the default local storage). This is applied to an OU that contains all users. This is to speed up user logins.

I have seperate OUs for Computers and laptops. What i want is for users to be able to access a cached version of their desktop and documents if they log onto a domain joined laptop that they then want to use when not connected to the corporate network.

At present, if they log onto a laptop that doesnt have a corporate network connection they get an error (rightly so) that the folders for their desktop and documents cannot be reached.

Is there a way to apply a GPo to the Laptop OU that allows users to have a cached copy of their otherwise mapped folders on the local laptop? Or, am I going about this the wrong way?

Offline files seems to be switched on. All laptops are Windows 7 pro and server is 2012 r2.
0
Comment
Question by:lutherpendragon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 22

Accepted Solution

by:
Joseph Moody earned 500 total points
ID: 41831539
Double check that offline files is enabled. Also - enable the group Policy setting: Make Redirected Folders Always Available Offline (see this guide: https://deployhappiness.com/extending-folder-redirection-data-deduplication-volume-shadow-services-and-offline-files
With offline files, the user still has to log into the laptop on the network for the files to sync once. After they have completed the first sync, they can access redirected files off site.
0
 

Author Comment

by:lutherpendragon
ID: 41831981
Thanks, offline files are enabled however your link above led me down another avenue which was to check the "allow caching of share" option on the actual share itself. this seems to have done the trick. Thanks for the link.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article demonstrates probably the easiest way to configure domain-wide tier isolation within Active Directory. If you do not know tier isolation read https://technet.microsoft.com/en-us/windows-server-docs/security/securing-privileged-access/s…
Recently, Microsoft released a best-practice guide for securing Active Directory. It's a whopping 300+ pages long. Those of us tasked with securing our company’s databases and systems would, ideally, have time to devote to learning the ins and outs…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question