Cisco WLC: how to set up a single SSID with WPA2 password

We have six Cisco AIR-CAP1702I-E-K9 APs and a virtual WLC (v8.0.140).  The APs are joined to the WLC (10.50.50.119) and have static addresses configured (10.50.9.101-106).  They are connected over a WAN link.

I have configured:
    A single WLAN and set security to "WPA2 Policy-AES" with PSK enabled and a password
      An AP group that contains the APs and the WLAN

      However the APs do not appear to output any wireless signal.

      How can I enable the wireless network?
      LVL 2
      David HaycoxAsked:
      Who is Participating?
       
      Craig BeckConnect With a Mentor Commented:
      Set the WLAN to use FlexConnect Local Switching (in the WLAN's Advanced tab). You'll need to configure a FlexConnect group for the APs and set the VLAN ID for the WLAN in the FlexConnect group settings. Put the APs in the FlexConnect group and you should be done.
      0
       
      David HaycoxAuthor Commented:
      Ok, set APs to FlexConnect mode and they are now broadcasting.

      They are getting DHCP addresses from the remote end of the WAN link though, so that's the next thing!
      0
       
      David HaycoxAuthor Commented:
      So far so good, thanks.  Clients can connect to the WLAN and if they have a static IP they can communicate as expected - it's just DHCP that's not working.

      I have entered the DHCP server address for the local site in the interface for the site (Controller / Interfaces / Interface name / Primary DHCP server) but no change.

      How can I tell clients to use a specified DHCP server (it's only one on their subnet)?
      0
       
      David HaycoxAuthor Commented:
      Sorry, stupid error - the DHCP server on the LAN was disabled.
      0
      Question has a verified solution.

      Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

      Have a better answer? Share it in a comment.

      All Courses

      From novice to tech pro — start learning today.