?
Solved

brother wireless scanner access

Posted on 2016-10-06
16
Medium Priority
?
146 Views
Last Modified: 2016-12-25
I have two brother ADS1500 scanners that are wireless.  Recently updated my sonic wall to a TZ200  and need to know what settings to change to allow access to these scanners via my LAN.
0
Comment
Question by:joel ford
  • 5
  • 4
  • 3
  • +3
16 Comments
 
LVL 22

Expert Comment

by:CompProbSolv
ID: 41832471
If they are connecting to the wireless as before I'd not expect that you'd need any changes.

How simple or complicated is your firewall configuration with regard to the LAN?
0
 

Author Comment

by:joel ford
ID: 41832485
I had a TZ 170 prior to the TZ 200 and the firewall config. was set up via the wizard with no changes that I am aware of other than the defaults
0
 
LVL 39

Expert Comment

by:hdhondt
ID: 41832709
If you are scanning to a folder on a PC or server, the scanner will use the SMB protocol, the same as that used for file sharing in Windows. SMB uses TCP port 445, and possibly port 139.

Make sure these ports are not blocked on the firewall.
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
LVL 22

Expert Comment

by:CompProbSolv
ID: 41832804
Is it likely that the ports would be blocked on the LAN-LAN side of things?
0
 
LVL 27

Assisted Solution

by:Blue Street Tech
Blue Street Tech earned 668 total points (awarded by participants)
ID: 41833376
Hi Joel,

On your SonicWALL, by default the wireless and hard-wired traffic is segregated into Zones and cross Zone communication (LAN > WLAN, WLAN > LAN) is not allowed for security purposes. So in the Access Rules, make sure that both LAN > WLAN and WLAN > LAN Zones are set to allow at the very least the printer traffic (whichever service/port you have the printer running on) for example, port 9100 or you can set it to Any, Any, All to allow everything and filter afterward.

Let me know if you have any questions!
1
 

Expert Comment

by:joel ford
ID: 41837360
Checked the sonic wall settings and the LAN to WAN and WAN to LAN  zones are set to Any, Any, All.

I have one pc that can connect to the scanners now but three other machines that cannot?
0
 
LVL 22

Expert Comment

by:CompProbSolv
ID: 41837471
What about LAN to WLAN and LAN to WLAN?
0
 

Expert Comment

by:joel ford
ID: 41837476
I don't see WLAN in my access rules?
0
 
LVL 22

Assisted Solution

by:CompProbSolv
CompProbSolv earned 664 total points (awarded by participants)
ID: 41837493
To be clear..... your TZ200 has a built-in wireless access point?
0
 

Expert Comment

by:joel ford
ID: 41837532
not to be ignorant but I assume it does?  I can access one of the scanners from one of my four desktops and it is only connected wirelessly.  does that help?
0
 
LVL 27

Assisted Solution

by:Blue Street Tech
Blue Street Tech earned 668 total points (awarded by participants)
ID: 41837724
Hi Joel,

To determine if your SonicWALL has built-in Wireless login to it and go to System > Status, then under model it should say TZ 200 wireless. Under Network > Interfaces, you should see a W0 Interface even if you haven't configured it. Lastly, you will see in the main tree structure of the navigation a Wireless section below 3G/4G/Modem and SonicPoint or Firewall.

If you don't have Built-in wireless, trace the physical cable on which port the wireless access point is plugged into and lookup the switchport's Zone. I'd assume it is LAN or LAN2. Understanding you Zone layout is critical to figuring out if a port or service is being blocked or not.

CRITICAL!!!
Checked the sonic wall settings and the LAN to WAN and WAN to LAN  zones are set to Any, Any, All.
The WAN > LAN Zone should never be set to Any, Any, Any, All...it makes your firewall worthless!!! You will be completely vulnerable to any attack and it completely compromises the integrity of your network security and all your devices within the network (servers, PCs, etc.). Unless you need to open up specific ports (which should be encrypted) you should only have the default Access Rule of Any, Any, Any, Deny or Discard.

Let me know how it goes!
0
 

Expert Comment

by:joel ford
ID: 41838732
ok, confirmed that there is no built in wireless on my TZ200.  The X1 (WAN)  port is plugged into my Verizon router's LAN port and the X0 on the sonicwall is my LAN.  The access rules are using the defaults not as I described earlier.
0
 
LVL 22

Assisted Solution

by:CompProbSolv
CompProbSolv earned 664 total points (awarded by participants)
ID: 41838866
The key here is following the path through the network from your wireless access point to the scanner.  It sounds as if it doesn't go through the TZ200 at all (other than possibly getting addresses from DHCP in the TZ200).

Find your wireless access point, confirm how it is connected to the LAN, and you'll be halfway there.  Check if it is really a wireless router connected to the LAN through the WAN port.  That would make things difficult.  If you could provide the IP address of the scanner and of one of the computers that is connected wired that would help.
0
 
LVL 32

Accepted Solution

by:
masnrock earned 668 total points (awarded by participants)
ID: 41845102
CompProbSolv pretty much stated things as you have it right now.

Do you have Verizon FiOS or DSL? And do you want your Sonicwall or Verizon router to be the device facing the internet? If you want your Sonicwall to face the internet, then you can do one of three things:
1) Configure your Verizon router as a passthrough and get a wireless access point.
2) Get a static IP from Verizon. This way you can configure that address on your Sonicwall (you may need to change some things on your Verizon router as well). The fate of the router depends on whether you have FiOS or DSL. If you have DSL, you're better off doing option 1 above. If you have FiOS, then you might need to change a setting on the Verizon router (easiest to have Verizon support help with this one).
3) Applicable only if you have FiOS: Connect your Sonicwall directly to your ONT via the Cat5 interface (this may require you run some cabling). You will need to get Verizon to provision the ONT for that interface to be active. Connect the WAN port of the Verizon router to a LAN port on the Sonicwall. You will also need to reconfigure the Verizon router so that it is expecting a signal from the WAN Ethernet port instead of the coax port. This will also require you to do port forwarding on the Sonicwall so that the TV service works properly (namely the channel guide and some other features). There is a way you can avoid using the Verizon router all together, but that will take extra steps AND require you get an access point.
0
 
LVL 32

Expert Comment

by:masnrock
ID: 41871791
Sufficient information provided to solve the issue
0
 
LVL 27

Expert Comment

by:Blue Street Tech
ID: 41871905
Thanks for the points. Glad I could help!
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
This article will show you step-by-step instructions to build your own NTP CentOS server.  The network diagram shows the best practice to setup the NTP server farm for redundancy.  This article also serves as your NTP server documentation.
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question