reasons why a "inside Menu" would not appear for a web server

Hi,

A user has moved PC - and in IE 11 the menu inside the browser - not the IE menu does not appear

I'm just after peoples take on - what generally would be the reason for this? - its an IIS site on server 2012

is it something to do with java - the user logs in ok on 2nd PC - but just doesnt see the menu?

thanks
LVL 1
philb19Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

awawadaCommented:
Can you show us a printscreen of the problem?
0
philb19Author Commented:
Its basically this - see attached jpg - now to the right of where it say objective (in the black area)  there is meant to be a menu - with drop down options.
Capture.JPG
0
Dan McFaddenSystems EngineerCommented:
1. Can you post some of the html associated with the menu?
2. Also, has the user tried clearing the browser cache?
3. Does this happen when using with FF or Chrome?

Dan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

philb19Author Commented:
Thanks Dan - Wouldn't you know it - it suddenly works menu appears now. The only thing different is that the user rebooted on fri evening - so Im assuming reboot fixed
0
Dan McFaddenSystems EngineerCommented:
OK, glad the issue is resolved.

Dan
0
awawadaCommented:
Reboot is also good :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.