Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

new network card on dc domain show as public not as domain

Posted on 2016-10-07
9
Medium Priority
?
33 Views
Last Modified: 2016-10-18
The network card of one dc get damaged.  I installed  new and put the same ip address, subnet mask, default gateway and dns.  But the card is connected as public and not to the domain.

Can I get help?
0
Comment
Question by:luissabino
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 98

Expert Comment

by:John Hurst
ID: 41834215
Go to Control Panel, Network and Sharing Center, Advanced Network Sharing, and go to the connection. See if you can set to Domain in there. Make sure Homegroup is OFF.
0
 

Author Comment

by:luissabino
ID: 41838876
I typed the domain in dsn suffix for this connection, and now said that I am connected to the domain, but unauthenticated.

Also I disabled ipv6.
0
 
LVL 98

Expert Comment

by:John Hurst
ID: 41838878
IPv6 is benign and should not cause an issue
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:luissabino
ID: 41838884
But anyway with ipv6 I get the same error.
0
 
LVL 98

Expert Comment

by:John Hurst
ID: 41838888
Did you try the Network Information settings I suggested?
0
 

Author Comment

by:luissabino
ID: 41838893
I put the domain in the dsn suffix, but I don't found how to disabled home group.
0
 
LVL 98

Expert Comment

by:John Hurst
ID: 41838909
Go to Control Panel, Network and Sharing Center, Advance Sharing Options.

If the main setting is already Domain, Homegroup might not be an option. If the main setting is not Domain, it should be and Homegroup will be an option down near the bottom. Disable it by selecting password protected sharing
0
 

Accepted Solution

by:
luissabino earned 0 total points
ID: 41842225
I get a disk image backup of the day before I start having the problem.  Now I am connected as domain.
0
 

Author Closing Comment

by:luissabino
ID: 41847979
Because with the disk image backup now i am connected to the domain.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is in response to a question (http://www.experts-exchange.com/Networking/Network_Management/Network_Analysis/Q_28230497.html) here at Experts Exchange. The Original Poster (OP) requires a utility that will accept a list of IP addresses …
A common practice in small networks is making file sharing easy which works extremely well when intra-network security is not an issue. In essence, everyone, that is "Everyone", is given access to all of the shared files - often the entire C: drive …
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question