[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now


ScanSnap S1500 with MS Surface Pro

Posted on 2016-10-11
Medium Priority
Last Modified: 2016-10-14
Hello Experts,

One of our users has a MS Surface Pro 4 with Windows 10 Professional.  The Surface is up to date with all MS updates.  The user also has a Fujitsu ScanSnap S1500 that he has used previously.  Despite multiple attempts, I cannot get the ScanSnap to consistently, successfully connect to his system.  I have uninstalled the ScanSnap manager software, and reinstalled it from the link below:
The install completes with no errors.  In spite of this, however, the ScanSnap manager software continues to show the blue icon with a red line through it when attempting to connect the scanner to the computer.  I've also tried different USB ports on the computer, a different USB cable, etc.  This has been an ongoing problem, and I have, on rare occasion, found that the scanner is successfully connected to the computer, but it will not stay connected.  The scanner model is end of life, so I have few, if any, support options through Fujitsu.  I would just like to know if anyone has successfully connected this specific scanner model to a MS Surface Pro 4, and if so, were there any particular (potentially undocumented) steps that needed to be taken?

Thank you in advance,

Question by:rdillion
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
LVL 49

Expert Comment

by:Jackie Man
ID: 41839562
Double check the software installed in MS Surface Pro 4.


Besides, make sure that the user logon with local administrator account, not a Microsoft account.

Author Comment

ID: 41840106
Thanks for taking a look at the question Jackie Man,

I'm installing the correct version, as noted, and yes, am logged in to the system with local admin priveleges.

Thanks again,

LVL 56

Accepted Solution

Joe Winograd, EE MVE 2015&2016 earned 2000 total points
ID: 41840162
Hi Russ,

Check out this thread:
ScanSnap Windows 10 Compatibility

It shows that many folks are having the same problem as your user with W10. Then take special note of the comment from Chris on 27-May-2016 that starts with this:
I tried everything on this forum go get my ScanSnap S1500 working after upgrading from Windows 8 to Windows 10 and none of it worked for me. I finally gave up and called Fujitsu support. They were really great. This is what I was asked to do and it worked first time. Good luck!
The steps posted are extensive, but since they worked for Chris (and came directly from Fujitsu support), they're worth a try. Regards, Joe
Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!


Author Comment

ID: 41840186
Thanks very much for that info Joe!  I will give this a try and get back to you.

LVL 56

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41840196
You're welcome, Russ. I hope it works for you. I have an S1500 that works great in W7, but haven't tried to use it (yet) in W10, so I'm very interested to hear your results. Thanks, Joe

Author Comment

ID: 41844226
Hey Joe,

I followed the steps noted in the post you referenced, and the scanner is now connecting to the user's workstation.  I believe removing the old install directories before re-installing the software had some impact.  A couple of items to note:
1) after installing the main package and then attempting the step where you perform an online update >> message stating the most current version was already installed.  possibly the install package has been updated since the post was made
2) in this particular case, the computer is connected to a MS surface dock.  I've seen some occasional "flakiness" in the connection from the Surface to the dock, and that may have been playing a role as well.  Immediately after the install and reboot I was still not able to connect the scanner.  I then tried it on a USB port directly on the Surface and it worked, and then tried it on a different port on the dock and it continued to work.  I DID try those steps prior to this reinstall, and previously they still failed, so I still believe there was some merit to going through the steps in the post, just wanted to make you aware of what I saw.

Thanks again for your help, it is much appreciated!

LVL 56

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41844362
You're welcome, Russ. And thanks to you for taking the time to post your feedback — extremely helpful! The "flakiness" that you saw in the connection from the Surface to the dock reminds me of similar issues that I've seen when connecting high-speed devices, like disk drives and very fast scanners, to either a laptop's docking station or a USB hub. I've stopped doing that and now connect all high-speed devices directly to a USB port on the computer. Thanks again for your feedback — much appreciated! Regards, Joe

Featured Post

Are You Ready for GDPR?

With the GDPR deadline set for May 25, 2018, many organizations are ill-prepared due to uncertainty about the criteria for compliance. According to a recent WatchGuard survey, a staggering 37% of respondents don't even know if their organization needs to comply with GDPR. Do you?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The following article is comprised of the pearls we have garnered deploying virtualization solutions since Virtual Server 2005 and subsequent 2008 RTM+ Hyper-V in standalone and clustered environments.
Optimized for private cloud infrastructures and datacenters, Nano Server is minimalistic, yet super-efficient, OS for services such as Hyper-V and Hyper-V cluster. Learn how you can easily deploy Nano Server and unlock its power!
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question