ShoreTel - Set up live operator as main number instead of Auto Attendant

Dan Lindner
Dan Lindner used Ask the Experts™
on
Hello,
My employer has a ShoreTel phone system with an Auto Attendant set up as the main number. We would like to set it up so that a live operator (our receptionist) is the main number for inbound calls rather than the Auto Attendant. If the receptionist is busy/no answer after 3 rings, it should route to the auto attendant. I have a hunt group created to accomplish this, but I can't figure out how to make the hunt group extension the main number. Help!!
Thanks in advance,
Dan
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Gary DewrellSenior Network Administrator

Commented:
Under administration, Trunks, Trunk Groups. Edit your Main trunk group and look at the field named Destination.

Author

Commented:
@Gary Dewrell -
I tried this, but it isn't working. Calls still go to the Auto Attendant. Is there any reason you know of that this would not work? Does it take effect immediately? Shoretel-Trunk-config.JPG
Gary DewrellSenior Network Administrator

Commented:
Click the DNIS button and see if you have an entry for your main number.

Author

Commented:
@Gary Dewrell - Clicking on the "Edit DNIS Map" button, there is no DNIS set up.
Gary DewrellSenior Network Administrator

Commented:
The only other place I can think of that would affect this is route points.
Do you have any route points configured?

Author

Commented:
No route points are configured.
Gary DewrellSenior Network Administrator

Commented:
Can you show the screen for 755 Front Desk huntgroup please.

Author

Commented:
Note: clicking on "Edit DNIS Map" on this screen produces a message stating that "There are no trunk groups configured with DNIS capability". FYI

Shoretel-Hunt-Group-config.JPG
Gary DewrellSenior Network Administrator

Commented:
Do you only have one trunk group?  Everything you have showed looks correct.
My configuration is slightly different as I use DNIS.
Gary DewrellSenior Network Administrator

Commented:
Take a look at this. I see you are in an area code that starts with 9.

https://support.shoretel.com/kb/view.php?id=kA11A000000H6Y6SAK
I was finally able to get this resolved. What I had to do was uncheck the DID Range box on the Auto Attendant page, then check the DID Range box on the Hunt Group page, and select our main number in the drop down box for DID Range. Thanks for the help! =)
Dan
Gary DewrellSenior Network Administrator

Commented:
Glad to hear it. Have a blessed day!

Author

Commented:
Found solution elsewhere.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial