• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 104
  • Last Modified:

2008 Windows Domain Controller is missing GPO Setting needed for older 2003 servers. How do I set this?

Greetings,

I'm being asked to set this GPO setting and value: System objects: Default owner for objects created by members of the Administrators group' to 'Object creator'.  This is in Windows Server 2003.

however, my GPM and Domain Controllers in 2008 fail to show this line item.  How do I get it visible so I can set it for my 2003 servers?  
Thanks.
0
Evan Cutler
Asked:
Evan Cutler
  • 2
  • 2
2 Solutions
 
oBdACommented:
This article describes how to make it visible again for W2k3/XP (it will still not apply to anything running Vista or later):
A Group Policy setting is not available in the security policy settings list on a computer that is running Windows Server 2008
https://support.microsoft.com/en-us/kb/947721
0
 
Evan CutlerAuthor Commented:
Thank you.
Is there any way to do this in a standard registry push in GPO, vice changing the server itself?
0
 
Donald StewartNetwork AdministratorCommented:
Yes, use group policy preferences


Computer\Preferences\Windows\Registry
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa
nodefaultadminowner (REG_DWORD)
The supported values are 0 for Administrators group, or 1 for Object creator
0
 
oBdACommented:
According to the changes suggested, it looks like it's a REG_DWORD "NoDefaultAdminOwner" in HKLM\SYSTEM\CurrentControlSet\Control\Lsa
0=Administrators group, 1=Object Creator
0
 
Evan CutlerAuthor Commented:
Thanks guys.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now