Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 147
  • Last Modified:

PDF links

My company has an in house webpage that has dynamic links to PDF documents.  Almost everyone can open these just fine but I do have a couple exceptions, me and my big boss.  On my computer, when I click the link, a new window would open up in IE11 but it was blank.  I managed to get it working by modifying the registry key HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\TabProcGrowth.  Now I am trying to get it to work in Chrome (as this is what my boss uses).  When I click on the link in Chrome, nothing happens.  Other users can open it just fine in IE and Chrome.  I don't understand why he nor I can.
0
tmartin40
Asked:
tmartin40
  • 2
2 Solutions
 
Tapan PattanaikSenior EngineerCommented:
Hi tmartin40,

As quoted from the below URL

Unlike  other web browsers, Chrome includes own built in PDF viewer
However, this can lead to occasions where you can’t open a PDF file properly in Chrome.
There are several problems with Chrome’s PDF viewer because it is exceptionally basic and doesn’t work with some PDF files

i) Chrome’s PDF viewer automatically takes precedence over any other PDF viewer you may have installed.
E.g. if you try to open a PDF with interactive links it will open in Chrome’s PDF viewer (where you can’t see the links) – even if you have Adobe Reader installed
ii)You can’t click on interactive links in the PDF (in some cases you don’t even see the links, just blank spaces).

How To Fix It – If you can’t open a PDF file in Chrome or it doesn’t format properly, you need to have a proper PDF viewer installed.

Open Google Chrome and type   about:plugins   into the website address bar at the top then press the
ENTER key to display Chrome’s Plugins page Look down the list of Plugins for ‘Chrome PDF Viewer’ and click on ‘Disable’ to disable it – the plugin is now greyed out as shown below Now look through the list of Plugins for your own PDF Viewer plugin e.g. ‘Adobe Acrobat’ and click on ‘Enable’ to enable it – the plugin is not greyed out

 Close Chrome and then reopen it – PDF files should now open properly in your own PDF viewer where you can navigate, view and work with the PDF properly

for more details please check the below URL:

http://techlogon.com/2011/09/05/problems-viewing-pdf-files-in-google-chrome/

Note: Please check your boss's Chrome version and Other users chrome version( whose PDF documents open correctly).

Regards,
Tapan Pattanaik
0
 
tmartin40Author Commented:
I disabled the Chrome PDF viewer but the Adobe viewer is not listed.  It is listed under extensions.  How do I get it to appear?
0
 
Tapan PattanaikSenior EngineerCommented:
Hi tmartin40,

Open Google Chrome.

1. Please type in URL   chrome://plugins/
2. Locate the “Chrome PDF Viewer” plugin and click ‘Disable”.
3. Locate the “Adobe Reader” plugin and click Enable” and check the box ‘Always allowed”.  

For  more details please check the below URL:

https://www.geindustrial.com/sites/geis/files/How_to_Fully_Enable_Adobe_Acrobat_in_Google_ChromeV2.pdf

Regards,
Tapan Pattanaik.
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now