Solved

issue with multiple exchange server 2016

Posted on 2016-10-13
5
43 Views
Last Modified: 2016-10-13
Hello experts,
I am new to manage exchange and I am facing an issue.
I have 2 exchange 2016 instances running.
At the moment I am migrating all the mailboxes from server one to server 2.
The server 2 is the one that will be the primary and the first one will be decommissioned.
The MX record on the DNS is pointing to the second server.
The DNS also contains a PTR record for the second server ip address to resolve into mail.domain.com.
Some mailbox is on server one and some on server 2 (because I am migrating them)
The server one doesn't have a PTR record on it.
What's happening is that some email is bounced back because the target mail server doesn't find a PTR record for server 1.
I don't understand why as the facing exchange server is the server number 2.
In the DNS there is nothing pointing to server 1.
Why some email are still sent using the server number 1?

Thanks
0
Comment
Question by:xtremereality
  • 3
  • 2
5 Comments
 
LVL 16

Expert Comment

by:Ivan
ID: 41841681
Hi,

you have send connector configured at server1, and that is why some emails are sent via it.
If you don't want that, then simple disable send connector.
Log to EAC --> Mail flow --> Send connector --> click on send connector and on right side, you will find disable.

That will trigger email sent from users on server1, to be actually sent via server2.

Regards,
Ivan.
0
 

Author Comment

by:xtremereality
ID: 41841684
Thanks Ivan for your reply.
Is the send connector shared by all servers?
If I disable it, don't you think that server 2 won't send email either?
0
 

Author Comment

by:xtremereality
ID: 41841686
I checked the send connector as you suggested. I Think that changing the server in the scoping will to the trick.
0
 
LVL 16

Expert Comment

by:Ivan
ID: 41841693
Hi,

send connector is created on organization level, so all servers can share it.
You can have only one, so other server1 will send email via server2.

On server2, go to send connector, and in properties --> scoping --> check if server2 is listed in there.
That way, you are making sure that server2 can still send mail via it's own connector.

What you can also do, is on server2, associate that send connector with server1.

PS: I forgot to ask, but you do have send connector on both servers? Since some email gets bounced back, because it is sent via server1, and some is send via server2, I understand that you have that configured on both servers.
0
 
LVL 16

Accepted Solution

by:
Ivan earned 500 total points
ID: 41841694
Hi,

yeah, scoping will do the trick as well.
1

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

789 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question