[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Cannot connect outlook 2016 to Exchange 2016

Posted on 2016-10-13
3
Medium Priority
?
1,037 Views
Last Modified: 2016-10-17
I'm setting up a new domain with windows server 2012 R2 and exchange 2016.  I've created a self-signed certificate with all my domain/sub-domain names on it and DNS records for the system name, autoconnect, and mail cname.

OWA works and using that I can send email to and from a gmail account and internally to two test users I created.

I'm trying to connect with outlook 2016 and receive the error "log onto exchange activesync mail server (EAS): Could not locate the specified server.  Username and/or password are not valid.  Please verify the information is correct."

I've verified the information and tried changing passwords.  To be sure I entered the wrong password and received a different message altogether so I'm assuming this is not a username / password problem.

I used the Microsoft Remote Connectivity Analyzer website and it passes all of the tests except the outlook connectivity test which doesn't like my certificate, test attached.

Is this still a certificate issue?  I've gone through a ton of articles online none of which have helped.
Microsoft-outlook-connectivity-test.html
0
Comment
Question by:paulc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 17

Accepted Solution

by:
Ivan earned 2000 total points
ID: 41842509
Hi,

how did you configure that Outlook? You cannot set it up manually.
When you run it, you have to enter your name, email address and password. You cannot choose option "manual setup or additional server settings".

So, when you type in those info, what error do you get?
Did you import self signed cert to your client machine? Can you try to use this guide for it: https://www.orbitsit.co.uk/2014/08/deploy-self-signed-exchange-certificate-pcs-avoid-outlook-security-alerts/

PS: You don't have internal CA deployed, this is just self signed cert on exchange?

Regards,
Ivan.
0
 
LVL 4

Author Comment

by:paulc
ID: 41846686
I came back to it this morning and everything is working.  I didn't touch it since Thursday so I have no explanation why it is working now.  It makes me a little nervous to deploy but I'm moving on.  Thanks for the help.
0
 
LVL 17

Expert Comment

by:Ivan
ID: 41846750
One of those strange things :)
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question