MS Office Dump file ( where to find symbols)

Posted on 2016-10-13
Last Modified: 2016-10-26

We are having an issue with Excel crashing in our Citrix environment, We have captured a dump file but it is saying the symbols are missing.

Where can we find these symbols.
Question by:Doug e
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
LVL 78

Expert Comment

ID: 41842881
Symbols can be downloaded from ms technet; alternatively here is the link, you've not specified which office, hopefully the asortment will match your needs
LVL 92

Expert Comment

ID: 41843098
or post the dmp file here for analysis
normally, you have to open windbg, select Symbol file path and use this path
then save the workspace,close wdbg, and retry

Author Comment

by:Doug e
ID: 41847277
I have tried the SRV location but still get symbol issue, Also i did not see any office symbols listed on the developer site. We are currently raising a case with Microsoft premium support.
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

LVL 78

Expert Comment

ID: 41847310
It has the drop-down by OS, and then within the OS version, it gives you the more detailed selection.
i.e. symbols offered for windows 7 and windows 10 for the same version of office might differ, such that you have to expand the windows 10 and then drill down to the office symbols...

The issue might not be related to office, but to the OS i.e. depending on what you are trying to do when the application crashes, such as you trying to print, the printer driver might be failing crashing the office App while the symbols point to the kernel/printer driver as the culprit. loading the office symbols will not be enough, as you would need to load the Windows OS symbols in this case.
LVL 92

Expert Comment

ID: 41847698
>>  then save the workspace,close wdbg, and retry  <<  did you save the location, after inputting it?

Accepted Solution

Doug e earned 0 total points
ID: 41854849
We have spoken with Microsoft via an MSP and we have passed the dump to them as only they have access to MS Office symbols.  Thank you for your assistance.

Author Closing Comment

by:Doug e
ID: 41859973
Only Microsoft has the required symbols via premium support.

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
An article on effective troubleshooting
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question