Word 2016 stuck on "starting" splash screen

When you click on the Microsoft Word 2016 icon...the splash screen comes up then stops and it just says "starting" on it. It will go no further.

Sys = Windows 10

To save time, here is what has already been tried:
- Word 2013 was installed - it was showing exact same problem. This was totally uninstalled.
- Word 2016 was installed
- HDD health checked - no problems detected.
- Tried starting Word in Safe Mode and with no-plugins. Will not work on both counts.

Really lost on what do do next.
LVL 3
furunoAsked:
Who is Participating?
 
efrimpolCommented:
Just for kicks and giggles, what is the default printer?

Try setting it to the Windows XPS Document Writer.

Another suggestion is disabling Office Live-Add-in, as per:

https://support.microsoft.com/en-us/kb/280504
1
 
efrimpolCommented:
Try running Office Repair?
0
 
JohnBusiness Consultant (Owner)Commented:
I agree with the above.

In addition, if Repair does not solve the problem, set up a new, test Windows User Profile (Account). Log into the new Windows Account and test Word in the new Windows account.
1
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
furunoAuthor Commented:
ok thanks for the suggestions

Trying quickly with the printer idea...when I go to change properties of any printer..."not responding" comes up. Something seriously wrong here (and I dont think its the disk)...
0
 
efrimpolCommented:
Are your printer locally installed or are they network printers?

Did you try stopping and starting the Spooler Service?
0
 
efrimpolCommented:
I know the XPS printer is a local printer that gets installed by the Office installation.

But it is like the Adobe PDF Writer that gets installed when you install Adobe Pro/Std.
0
 
furunoAuthor Commented:
ok (as per John's suggestion) test user profile setup same result.

I then looked at printer issue again. I stopped printer spooler. Tried to change default printer to XPS but would not allow me. So I restarted the print spooler and this time it allowed me set default to XPS.

I tried Word again and it opened perfectly!

Thanks Efrimpol...and John.

Was it a corrupt driver do you think?
0
 
efrimpolCommented:
Not really.

It could be a stuck print job causing the spooler to crash.

Follow troubleshooting steps in below article:

http://www.sysprobs.com/print-spooler-stopping-automatically-fix


Worse case, just uninstall and reinstall the printers.
0
 
furunoAuthor Commented:
ok will check that out.

Thanks again!
0
 
efrimpolCommented:
You're welcome.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.