Problems with accepting single class/meeting reservation in Outlook

Our Education Department sets up a series of meetings on the Outlook calendars of our classrooms for one-time classes.

They then send out a meeting request with multiple date options to the  users who are planning on taking the class.  In the past, the students have accepted one of the dates and their name was added to the calendar/Meeting for that day.  Now more and more users are being added to ALL of the dates instead of just one.  There is no check-box that says accept all or anything like that.

This is becoming more and more prevalent as the Desktop team finishes rolling out Office 2013. (yes I know what year it is. ;-) )
LVL 1
CharlesHAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
CharlesHConnect With a Mentor Author Commented:
I had a legitimate question, requested clarification and provided legitimate information.

We discovered that this happened when users accepted an invitation on their ActiveSync phone.  Microsoft discourages this practice as it very often results in issues.

We have suggested that users only accept invitations from Outlook or QWA.
0
 
AmitIT ArchitectCommented:
Check if sender enabled allow automatic accept option in resource scheduling properties. That is one reason for your issue.
0
 
CharlesHAuthor Commented:
Yes and no.

"automatically process meeting requests and responses to polls " was checked but not "Automatically accept/deny meeting requests" was NOT.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
AmitIT ArchitectCommented:
Can you share the screen shot for resource scheduling properties.
0
 
CharlesHAuthor Commented:
I hope this is what you are looking for.
autoaccept_2.PNG
automatic_accept.PNG
0
 
AmitIT ArchitectCommented:
goto calendar option then check the resource setting
0
 
CharlesHAuthor Commented:
In the  Exchange 2010 EMC > resource mailbox (really just a shared service account mailbox)  > Properties, I went to Calendar settings and only see:
Calendar Attendant - checked
Remove meeting forward notifications to the Delete Items Folder - unchecked
Remove old meeting requests and responses - checked
Mark new meeting requests as Tentative - checked
Process meeting requests and responses originating from outside the Exchange Organization - unchecked

I do not see anything in Outlook about allowing or dis-allowing auto-accept from a recipient.

As a test I replied to just one instance and got put on all the recurrences. I definitely do not have auto-accept checked.

I am afraid I am still a bit unclear about where I am supposed to be looking for this.  I apologize.
0
 
CharlesHAuthor Commented:
I am still unsure where I am meant to be looking.
0
 
CharlesHAuthor Commented:
This may be phone-related.

It appears that when a user accepts on their phone they get added to the entire series.
0
 
CharlesHAuthor Commented:
It is the correct solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.