• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 60
  • Last Modified:

Exchnage 2010 sp3 update issue.

Hello,

When trying to upgrade exchange 2010 to sp3 we get the attached error.
Checked in task manager, there are no mmc service running.

Any ideas?
sp3.JPG
0
Comp_support
Asked:
Comp_support
  • 2
2 Solutions
 
Scott CSenior Systems EnginerCommented:
Try using Process Monitor to see if anything comes up.

https://technet.microsoft.com/en-us/sysinternals/processmonitor.aspx

Have you rebooted the server?  It's possible there's something stuck open that isn't showing.
1
 
AmitIT ArchitectCommented:
Looks like you have EMC or EMS open at the time you were doing. Close everything and then start the installation.

Check my article also.
https://www.experts-exchange.com/articles/10389/Steps-for-Upgrading-Exchange-2010-SP1-or-SP2-to-SP3-with-Latest-Rollup.html
1
 
Comp_supportAuthor Commented:
Finally just a restart did the job. We had to restart the server late at night.

fyi on the server was installed Kaspersky 8 for exchange as well. After the sp3 installation the transport will not start.

In case that someone faces the same issue follow that link

https://support.kaspersky.com/9781


Thank you for your support
0
 
AmitIT ArchitectCommented:
Great Job. Thanks for sharing. Also, if you read my article, step one is related to AV. I have done several service pack upgrade never faced single issue. If we document the steps in advance, you will not see any issue.
1

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now