• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 56
  • Last Modified:

How to find what is causing machine to hibernate

Win 10 machine, hibernate is off, sleep is off but the machine keeps going unavailable to gotomypc.  I have verified power settings using powercfg.  If you move the mouse or enter on keyboard machine wakes right up

Lan card not set to power down adapter to save energy

I can send a packet to the machine from another machine on the network and it will wake up.

Lately about 10:30 at night it goes completely unavailable and I cannot get it to wake up from a packet either

Any suggestions
0
c7c4c7
Asked:
c7c4c7
  • 5
  • 2
1 Solution
 
c7c4c7Author Commented:
Any Comments/Help??
0
 
David Johnson, CD, MVPOwnerCommented:
have you checked the device settings for the network adapter? Are you absolutely sure that the machine is hibernating?  Is this packet you send a WOL packet?

Hibernate: the machine saves its state to disk and then shuts down to a acpi S5 State.
Standbye is an S3 State
0
 
c7c4c7Author Commented:
have you checked the device settings for the network adapter?
Yes I'm sure!

 Are you absolutely sure that the machine is hibernating?

No I'm not sure I know that when it goes away it does not show up in the available machines on the network when looking at the router and I know that it will not answer to a ping and when I use the nirsoft software, I downloaded, it cannot get to it.  And I know that when someone comes in and the move the mouse or hit enter on the keyboard it becomes available

 Is this packet you send a WOL packet?  Don't know ill see if I can figure it out if I can find documentation
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
David Johnson, CD, MVPOwnerCommented:
is the power led flashing or off (one being standby the other being off or hibernate)
in device manager network make sure it is unchecked
0
 
MereteCommented:
There is another area with advanced settings to control power settings.
In control panel / Power options>you may have power saver on by default, click on change plan settings> then  below click on >change advanced power settings
At the top> is turn off hard disc after XXX minutes
scroll through them all
then save  and ok
0
 
c7c4c7Author Commented:
There are a number of settings in the BIOS, one of which is to accept the WOL packet.  I allowed that and now at least when the machine is not available remotely I can ping it from another machine and it wakes up.

There are other settings for controlling other power options, I don't have them set up correctly but I think the answer is in the BIOS.
0
 
c7c4c7Author Commented:
Finally figured this out

The problem was being caused by the building power being cut to the device at different times of the night/early morning.  The only thing I don't understand it how it managed to power itself back on.
0
 
c7c4c7Author Commented:
The problem was solved as stated
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now