Solved

Outlook express within a virtual windows 98 machine

Posted on 2016-10-19
5
59 Views
Last Modified: 2016-11-03
I need to be able to use outlook express within my virtual windows 98 environment. I am able to use IE in the virtual, but cannot get OE to work. I have tried a gmail account and a yahoo account. I have both of these accounts working with OE on a XP machine, not in virtual, so I used the same settings but it does not work.

smtp error: A secure connection to the server could not be established. Account: 'cpt prodigy', Server: 'outbound.att.net', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Socket Error: 10054, Error Number: 0x800CCC1A

A secure connection to the server could not be established. Account: 'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC1A

Any help appreciated.

Tom
0
Comment
Question by:Tomcpt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 41850729
the error means the encryption type used is not supported
why are you trying to use an 18 year old mail client?
it is old, insecure and not up to current standards
1
 

Author Comment

by:Tomcpt
ID: 41850734
Automation. I have a access 97 program written that long ago that emails directly through OE. I do not want to invent the wheel and re-write new code to get email automation through another client.
1
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 41850859
These sites use TLS and not SSL virtually no one uses SSL these days and have moved onwards to TLS
0
 

Author Comment

by:Tomcpt
ID: 41850874
Office 365 does use both and I can setup an email address from office 365 onto OE using SSL, but it does not work in a virtual environment. Something is different in the virtual setting.
0
 
LVL 81

Accepted Solution

by:
David Johnson, CD, MVP earned 500 total points
ID: 41850880
you probably have to update the root certificates

    Go to Control Panel, Add or Remove Programs.
    Click Add/Remove Windows Components.
    Check the box - Update Root Certificates
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Teach the user how to install log collectors and how to configure ESXi 5.5 for remote logging Open console session and mount vCenter Server installer: Install vSphere Core Dump Collector: Install vSphere Syslog Collector: Open vSphere Client: Config…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question