Solved

SharePoint 2010 removing required document properties from structure protected Excel 2010 workbook

Posted on 2016-10-19
7
21 Views
Last Modified: 2016-11-01
I have an Excel workbook created in Excel 2010. When I upload documents to SharePoint for my company it automatically populates document properties for the organization.
I have a workbook that I have password protected from opening and also added Structure protection to. When I added the structure protection and closed out it deleted the default document properties that SharePoint requires and therefore leaves the workbook checked out to me until I re-add the properties and check it back in.

What is causing it to remove the properties and how do I rectify this so it stops happening?
0
Comment
Question by:Susan Strandberg
  • 4
  • 3
7 Comments
 
LVL 18
Comment Utility
Do you have "Remove personal information from file properties on save" checked? If so, then clear it.
Excel default - Remove personal information from file properties on save> "What is causing it to remove the properties and how do I rectify this so it stops happening?"
Maybe what you are being given is a copy made by putting sheets in a new workbook and that is why property settings aren't transferring ... hard to guess.
1
 

Author Comment

by:Susan Strandberg
Comment Utility
@crystal I did check that option and it is NOT turned on. That was the only thing I could think of that would cause that to happen but that is not the case. Thank you for the suggestion.
0
 
LVL 18
Comment Utility
you're welcome

this is something that seems to be saved with the file .. check again when that file is open
0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 

Author Comment

by:Susan Strandberg
Comment Utility
I did check on the file itself, not just Excel. That is the first thing I checked when things started to go wrong and that feature is not checked on that Excel workbook.
0
 
LVL 18
Comment Utility
the only reason I ask is because (just today!) I discovered that option was set after opening a workbook I created several months ago.  I have turned it off since then.  Today, it was back on!
0
 

Accepted Solution

by:
Susan Strandberg earned 0 total points
Comment Utility
There was no solution found to this question.
0
 

Author Closing Comment

by:Susan Strandberg
Comment Utility
No one was able to give me an answer and the system said the question was abandoned.
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Suggested Solutions

PaperPort is a popular document imaging/management product from Nuance Communications (http://www.nuance.com/). It is in widespread use by both individuals (http://www.nuance.com/for-individuals/by-product/paperport/index.htm) and businesses (http:/…
Online collaboration can help businesses be more efficient, help employees grow their skills and foster a team environment.
This Micro Tutorial demonstrates how to create Excel charts: column, area, line, bar, and scatter charts. Formatting tips are provided as well.
This Micro Tutorial will demonstrate how to create pivot charts out of a data set. I also added a drop-down menu which allows to choose from different categories in the data set and the chart will automatically update.

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now