Solved

Some Roles are not running

Posted on 2016-10-19
5
32 Views
Last Modified: 2016-11-07
Hi Experts,

Due to wrong assignment in Sites Binding my Application Server and Web Server (IIS) roles are not running.

Error_ServerManager.PNG
ASError.PNG
IISError.PNG
This problem started after Configuring the Sharepoint 2010.

Sites binding are now corrected. There is no conflict between sites port. But still the roles are in Error state.

How do I overcome this problem?

Urgent Help Needed.

Thanks in Advance,
D Patel
0
Comment
Question by:D Patel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 17

Assisted Solution

by:Walter Curtis
Walter Curtis earned 250 total points
ID: 41853854
Have you tried to stop the web sites that may be conflicting? You mention this occur after installing SharePoint. Try to stop the SharePoint web site in IIS, or even uninstall SharePoint if you have not started to use it.

Good luck...
0
 
LVL 16

Assisted Solution

by:Carol Chisholm
Carol Chisholm earned 250 total points
ID: 41853873
IIS RESET
and also recycle the application pools, this is different from restart
0
 
LVL 7

Accepted Solution

by:
D Patel earned 0 total points
ID: 41870246
The issue auto resolved after changing the Default Bindings for the Sites in IIS. Instead of 'All Unassigned"; I input real IP due to multiple sites are running on my server.
0
 
LVL 17

Expert Comment

by:Walter Curtis
ID: 41870260
Thanks. Glad you got it working.
0
 
LVL 7

Author Closing Comment

by:D Patel
ID: 41876869
Thanks for your support
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I was supporting a handful of Windows 2008 (non-R2) 2 node clusters with shared quorum disks. Some had SQL 2008 installed and some were just a vendor application that we supported. For the purposes of this article it doesn’t really matter which so w…
Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question