Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 971
  • Last Modified:

Lync 2013

Lync 2013 clients are getting pop up window errors saying:

Please sign out at another location and try again. You have readched the maximum number of computers or devices allowed.

Then they click OK and can log in.
0
mkllpit
Asked:
mkllpit
  • 2
1 Solution
 
Kyle SantosCustomer RelationsCommented:
It sounds like Lync is logging out the customer from the other location which allows them to login at the new location.  It sounds like Lync's error messaging should really say "You have reached the maximum number of computers or devices allowed.  Signing in here will log you out of the other location."

Have you tried contacting Lync to ask them how you can resolve this?
0
 
mkllpitAuthor Commented:
Contact Lync? Do you mean MS paid support?
 No, that's why I posted here.
0
 
Kyle SantosCustomer RelationsCommented:
Hmmm, try Specifying Maximum Devices Per User for Presence Subscriptions
The global-level presence settings that control the maximum number of devices apply to all Session Initiation Protocol (SIP) users in an Active Directory forest. Reasonable limits based on your infrastructure help ensure optimum throughput and performance.
To specify the maximum number of devices per user
Open the Office Communications Server 2007 R2 snap-in.
In the console tree, right-click the forest node, click Properties, and then click Global Properties.
On the User tab, in Maximum devices per user, type a number from 1 through 64 for the maximum number of endpoints that a registered user can have. The default is 8.
https://technet.microsoft.com/en-us/library/dd572363(office.13).aspx

Or

Have you seen this discussion already?  Specifically:
James and Peter-

I've recently had the same issue for a major program i run, and was able to get escalated engineering support. It does appear the issue you are describing is related to time. (Not sure about the other folks here having things happen only to users that start with A) I would get all users logging off at the same time, with the "maximum connections" error message. I too tried to up the maximum endpoints without resolution.

After some talks with Engineering, it appears that time sync adjustment on a Lync FE server of greater than a minute can cause this issue. In order to test this, we turned off all hyper-V time syncing, as well as disconnected the entire forest from the internet, and kept the DC in sync with the Lync FE. This resolved the problem. We then tried other variables, such as enabling time sync again, but syncing more often.  The two that always work for us are disabling Hyper-V time sync for the DC and the FE, and leaving time sync only enabled for the DC and syncing everything else off the DC.

I would start by maybe trying to turn off all of your time syncing for the FE and maybe syncing it direct to a public time source? If you have the luxury, maybe disable time syncing across your entire forest temporarily to test.

Jason

https://social.technet.microsoft.com/Forums/lync/en-US/c4dbcbb7-8429-4d91-87db-22101e4ce4a1/cannot-sign-in-to-lync-error?forum=ocsclients
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now