Cisco 3702E Wireless AP's cycling

I am trying to bring up CIsco 3702E AP's using a 2504 controller.  I have no issue loading the AP's when I connect them through a switch that is directly connected to the controller.  When I connect the AP's to a 3560 that is trunked to the Switch that is attached to the 2504 controller the AP constantly fails to complete load and continually requests a new download of the image.

I have taken the AP's and connected them directly to the switch that is connected to the 2504 controller and the AP's load.  The AP's when connected where I need them have no problem finding and leasing an IP from a DHCP server on another VLAN that is connected through the same trunk and pull the proper IP for the wireless VLAN as well.
John McNeilPrincipalAsked:
Who is Participating?
 
John McNeilPrincipalAuthor Commented:
Thanks Craig.  I figured it out it was a default gateway error on the core switch for that VLAN.
0
 
Craig BeckCommented:
Can you show a log from the AP when connected to each switch, please?
0
 
John McNeilPrincipalAuthor Commented:
File of error cycling attached.
AP-error.rtf
0
 
Craig BeckCommented:
Thanks.  Can you also show the config on both switches and tell me which interfaces link the two, please?  Also. tell me which ports the AP was connected to on each switch.
0
 
John McNeilPrincipalAuthor Commented:
Identified answer to issue without assistance
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.