Missing addresses in Outlook 2016

Folks,
When I create a new email my contacts in the address book appear. However, I have no contacts in my contact list?
Frank FreeseAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
What you can do is the following (please work carefully).

1. Close Outlook and backup the PST file. Rename the current PST file as backjup.pst.

2, Delete the Outlook profile in Control Panel, Mail. This deletes the email account.

3. Shut down, start up again.

4. Open Outlook, make a new account and new PST file. It will be mostly empty.

5. Outlook, File, Open, Import, PST file and point to backup.pst. Import the file and now test again.
0
 
JohnBusiness Consultant (Owner)Commented:
Do you have more than one PST file?  Common for multiple email accounts. Are you using the correct PST file?
0
 
Frank FreeseAuthor Commented:
Only 1 pst file.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
JohnBusiness Consultant (Owner)Commented:
That makes it more difficult.

Try doing a Repair of Office from Control Panel, Programs and Features.

If that does not work, you may need to try a new, test Windows User Profile (Account).
0
 
Frank FreeseAuthor Commented:
Tried the Repair with no luck. Will try a new User Profile. It just doesn't make sense that when I begin to type a user name the names appear? Weird!
0
 
Lisa Hendrickson "CallThatGirl"MS Outlook ExpertCommented:
I would try changing the default of your address book. Might help.
Click on the address book
Go to "Tools"
Then "Options"
And there you can see all the contacts lists and groups available.

Sometimes my clients have the default wrong, so you can change the "when opening the address book, show this address list first"....
0
 
JohnBusiness Consultant (Owner)Commented:
Worth a try. I asked about multiple PST files because I see that error above as well.
1
 
Lisa Hendrickson "CallThatGirl"Connect With a Mentor MS Outlook ExpertCommented:
Ok, I think I know what you need. You want your autocomplete back, (this is when you start typing  a name in your email To:  the names all pop up with the names and emails)

Correct?

That is different than an address book.

Let me know if that is it and I'll work on some instructions. It's easy when you see it done.
0
 
Clark KentConnect With a Mentor Commented:
Hello,

Firstly, Make sure that the folder Contacts is marked as an Outlook Address Book

1. To ensure that Right click on the Contacts folder.
2. Select Properties > Outlook Address Book Tab
3. Now, Check option Show this folder as an e-mail Address Book.
This should enable to select Contacts

If this Address Book Service is already included and this option is grayed out. This indicates That your Address Book may be corrupted. In this case either try to recreate your profile or try any third party utility available on Internet to recover Outlook Address book from PST File using Address Book Recovery.

Hopefully, this will help you to resolve this issue.

Thanks & Regards,
Clark Kent
0
 
Frank FreeseAuthor Commented:
Sorry for the delay.
One thing that does continue to happen in Outlook 2016 is when I type a name in the To: section I do see a list of names.
However, when I right click on the People icon that's next to the Calendar I do not get any Properties option just Options.
Can my list of Contacts be corrupted yet I can continue to list names in the To: section? Again, I'm using Outlook 2016.
0
 
JohnBusiness Consultant (Owner)Commented:
If this is a POP system (not Exchange), you can run SCANPST.EXE against the PST file (close Outlook and backup the PST file first).

SCANPST.EXE is in the Outlook Program folder.
0
 
Frank FreeseAuthor Commented:
I'll give it  a try now
0
 
Frank FreeseAuthor Commented:
John,
NO luck. Maybe I'll just rebuild from other folders I have.
Any other ideas?
0
 
JohnBusiness Consultant (Owner)Commented:
Thank you, Frank, and I was happy to help you resolve your issue.
0
 
Frank FreeseAuthor Commented:
My pleasure
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.