Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 188
  • Last Modified:

Disable group policy that keeps enabling hibernation on Server 2012 server

Please provide me with the steps to follow to permanently disable the group policy that keeps enabling hibernation on a Server 2012 server.
0
IT Guy
Asked:
IT Guy
1 Solution
 
Scott CSenior Systems EnginerCommented:
First you're going to need to find the GPO that is enabling hibernation on your server.

The way I would go about this is open the Group Policy Management console and then go to the container that has your Group Policy Objects.

Click on each GPO, then hit the "settings" tab and then "show all".

You will then need to look through the reports and see where hibernation is being turned on.

Hopefully you won't have to look through all of them.  Look for something in the name of the GPO that might indicate it is the correct one.

When you find one you think it might be:

Navigate to Computer Configuration > Policies > Administrative templates > System > Power Management > Sleep Settings.

Select Turn Off hybrid sleep (plugged in) policy and click Enable.

Look in the "Help" section for a better understanding of this setting.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now