troubleshooting Question

A VMware SRM 6.1 not visible in web Client (Going nuts!)

Avatar of Akulsh
AkulshFlag for India asked on
VMware
7 Comments3 Solutions2597 ViewsLast Modified:
I have installed two SRM 6.1.1 identically, pointing to local SQL server DSN at Primary (A) and Recovery (B) sites. The B site shows up in web client but A does not. I have reinstalled it twice, last time after cleaning up vCenter and PSC's MOB of any remnants of previous install -- removing all entries related to local server name, IP and vcDR.

Have rebooted the SRM server, have restarted the VMware web client service on vCenter, but still no joy.

When I try to Modify the SRM install, all settings seem correct; but when I tried to Repair, it failed at the very end. In other words, Repair damages it further!
In ODBC 64-bit, Tests completes successfully for DSN, but after attempted "repair", DSN is no longer seen by SRM. The Modify does not give option to point to DSN.

Please advise. Thanks.
ASKER CERTIFIED SOLUTION
Akulsh

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 3 Answers and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros