Solved

Vcenter server appliance 6.0 (503 service unabvailable)

Posted on 2016-10-25
6
61 Views
Last Modified: 2016-10-29
Hi Guys,

I have deployed a vcenter server appliance vm, which gave me an IP address to logon to the webclient.
Ip:192.xxx.xxx.xxx
When I go to the IP adress provided, the page loads and then shows the following error:
503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x7f894c05cda0] _serverNamespace = / _isRedirect = false _pipeName =/var/run/vmware/vpxd-webserver-pipe)

Can anyone be so kind and try to help on how to resolve?
I have an ESXIHost6.0 and my Vcenter server appliance vm 6.0 compatible, is under the the ESXI host IP.
Should you need additional details, do not hesitate to revert back.

thank you
0
Comment
Question by:Maniman man
  • 3
  • 3
6 Comments
 
LVL 118
ID: 41859315
How long have you left it to initialise, if often takes 15-20 minutes to get ready!

You should also use FQDN, and DNS names, if after waiting an hour, it's still non-responsive, I would re-install.
1
 

Author Comment

by:Maniman man
ID: 41861828
So i have tried to reinstall, took a long time, and now on y VCSA screen in Vmwareworkstation it says:
Failed to start services, Firstboot error. And I cannot access the webclient as well.
Any idea what could be the issue?

Thanks
0
 
LVL 118
ID: 41861886
did you setup the appliance with a valid FQDN and DNS hostname which could be resolved in DNS.

if not started again, and make sure you have a FQDN registered in DNS
1
Get up to 2TB FREE CLOUD per backup license!

An exclusive Black Friday offer just for Expert Exchange audience! Buy any of our top-rated backup solutions & get up to 2TB free cloud per system! Perform local & cloud backup in the same step, and restore instantly—anytime, anywhere. Grab this deal now before it disappears!

 

Author Comment

by:Maniman man
ID: 41861908
Yes I have on the vcsa screen the folowing:
https://fdqn.vsphere.local:443/appliance/support-bundle
https://192.xxx.xxx.xxx (Static)
Failed to start services. First boot error.

The static Vcsa IP is pointing to the ESXIhost Default gateway, where the DNS there is 192.168.1.1
0
 
LVL 118

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE) earned 500 total points
ID: 41861933
can you resolve this FQDN ?

have you tested this on another computer on your network ?
0
 

Author Closing Comment

by:Maniman man
ID: 41865452
Thanks. I have reinstall again. Gave a FQDN instead of an IPadress in the FQDN field during the install process.
Thanks again and sorry for the late reply.
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

HOW TO: Install and Configure VMware vSphere Hypervisor 6.5 (ESXi 6.5), Step by Step Tutorial with screenshots. From Download, Checking Media, to Completed Installation.
Veeam Backup & Replication has added a new integration – Veeam Backup for Microsoft Office 365.  In this blog, we will discuss how you can benefit from Office 365 email backup with the Veeam’s new product and try to shed some light on the needs and …
Teach the user how to convert virtaul disk file formats and how to rename virtual machine files on datastores. Open vSphere Web Client: Review VM disk settings: Migrate VM to new datastore with a thick provisioned (lazy zeroed) disk format: Rename a…
Teach the user how to use vSphere Update Manager to update the VMware Tools and virtual machine hardware version Open vSphere Client: Review manual processes for updating VMware Tools and virtual hardware versions: Create a new baseline group in vSp…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now