Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1145
  • Last Modified:

Vcenter server appliance 6.0 (503 service unabvailable)

Hi Guys,

I have deployed a vcenter server appliance vm, which gave me an IP address to logon to the webclient.
Ip:192.xxx.xxx.xxx
When I go to the IP adress provided, the page loads and then shows the following error:
503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x7f894c05cda0] _serverNamespace = / _isRedirect = false _pipeName =/var/run/vmware/vpxd-webserver-pipe)

Can anyone be so kind and try to help on how to resolve?
I have an ESXIHost6.0 and my Vcenter server appliance vm 6.0 compatible, is under the the ESXI host IP.
Should you need additional details, do not hesitate to revert back.

thank you
0
Maniman man
Asked:
Maniman man
  • 3
  • 3
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
How long have you left it to initialise, if often takes 15-20 minutes to get ready!

You should also use FQDN, and DNS names, if after waiting an hour, it's still non-responsive, I would re-install.
1
 
Maniman manAuthor Commented:
So i have tried to reinstall, took a long time, and now on y VCSA screen in Vmwareworkstation it says:
Failed to start services, Firstboot error. And I cannot access the webclient as well.
Any idea what could be the issue?

Thanks
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
did you setup the appliance with a valid FQDN and DNS hostname which could be resolved in DNS.

if not started again, and make sure you have a FQDN registered in DNS
1
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Maniman manAuthor Commented:
Yes I have on the vcsa screen the folowing:
https://fdqn.vsphere.local:443/appliance/support-bundle
https://192.xxx.xxx.xxx (Static)
Failed to start services. First boot error.

The static Vcsa IP is pointing to the ESXIhost Default gateway, where the DNS there is 192.168.1.1
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
can you resolve this FQDN ?

have you tested this on another computer on your network ?
0
 
Maniman manAuthor Commented:
Thanks. I have reinstall again. Gave a FQDN instead of an IPadress in the FQDN field during the install process.
Thanks again and sorry for the late reply.
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now