Exchange 2010 - MailBox Issue

Dears Support,

We are using Exchange 2010, one user mailbox was corrupted and outlook show disconnected, can't create new profile as well, so what i did i disable that user mailbox and create new mail with same email id. then i create new profile to that user it's working and i took old PST backup.

Now the issue: Locally if any one send an email to that user they are getting bounce back email, if the choose the email address from address book or type the email the result is same, but he can send emails to all users and if you reply that email its working.

Could you please give me a solution how ti fix this issue and how to update the address book to the new mailbox.

Thanks
Kumar
Ram Kumar ChellamAsked:
Who is Participating?
 
AmitConnect With a Mentor IT ArchitectCommented:
As you cleared the cache at outlook end..that is why it is working...as you cleared old legacyexchangedn value from client end...if you have large number of user adding x500 is best option. Closing this question is in your hand. select best answer and close it.
0
 
Ram Kumar ChellamAuthor Commented:
Error Message: 'IMCEAEX-_O=mydomain_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=*****@mydomain.com'
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##
0
 
Muhammad MullaConnect With a Mentor Commented:
I think the first questions that come to my mind are:

Are external emails coming through to the user?
When did you disconnect the old mailbox?
Has cleanup been run on the mailbox database since then?
Has the GAL been updated since then?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Ram Kumar ChellamAuthor Commented:
yes external emails are coming to him
i discounted on monday around 10 am and created new one with same mail id on after 5mins
i have enable the db maintenance only
GAL i did the update Manual
0
 
AmitIT ArchitectCommented:
Solution is very easy. Just add custom X500 address with old legacy exchangedn value into user mailbox email properties. Old legacy exchangedn value you can find in bounce back message.
0
 
Ram Kumar ChellamAuthor Commented:
Its Fixed, i Manually update the GAL in Exchange and cleare Outlook Cache from the user end, then select the address from GAL its works
0
 
Ram Kumar ChellamAuthor Commented:
Please close this ticket
0
 
Muhammad MullaCommented:
Author mentioned two as part of resolution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.