• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 75
  • Last Modified:

Disable Cache exchange mode group policy or other method

I want to disable cache exchange mode on our terminal servers but not our workstations and the trouble I am having is the policy is under users. Not computers. So this won't work because our terminal servers are in a separate OU from everything else all to themselves. How else can I prevent/block users from turning it on inside their terminal server?
1 Solution
Adam BrownSr Solutions ArchitectCommented:
Use Loopback policy processing to apply the user setting when people log in to the terminal servers. When you enable loopback processing, all User policy settings linked to the same OU as the policy processing GPO will apply to the computers in that OU when users log in. https://technet.microsoft.com/en-us/library/cc978513.aspx

Basically, set a GPO to disable the Exchange cache, then set loopback processing to merge settings in the same GPO, then link it to the OU with the servers in it.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now