Solved

Attachment changing to Chinese character exchange 2013 only on IOS

Posted on 2016-10-26
12
34 Views
Last Modified: 2016-10-31
Hi All,

We are using exchnage 2013,we have an application which sends automatic emails with an pdf attachment to all users,recently we have noticed the attachment is converted to strange Chinese characters on iphone .
 same emial is ok in outlook,owa and android.
0
Comment
Question by:Sysguys
  • 4
  • 4
12 Comments
 
LVL 5

Assisted Solution

by:mbkitmgr
mbkitmgr earned 500 total points
Comment Utility
Check the fonts being used.
0
 

Author Comment

by:Sysguys
Comment Utility
You mean fonts used on the iphone???
0
 
LVL 5

Expert Comment

by:mbkitmgr
Comment Utility
Yes, sorry was in a hurry answering the question and the phone :)
0
 

Author Comment

by:Sysguys
Comment Utility
:) its ok
0
Are your corporate email signatures appalling?

Is it scary how unprofessional your email signatures look? Do users create their own terrible designs and give themselves stupid job titles? You can make this a lot easier for yourself by choosing an email signature management solution from Exclaimer today.

 
LVL 5

Assisted Solution

by:mbkitmgr
mbkitmgr earned 500 total points
Comment Utility
I dont know how it works on the iPhone but in Windows and Linux they have standard fonts, and a substitute list of fonts for when the OS tries to display a file that contains a font not present on the system.  

It sounds like the IOS doesn't know what to do with the font and may be displaying the text using the 1st or last font in its list of fonts.

Our Admin Manager reformatted our business paper with a fancy font she had on her computer at home grrr.  The very 1st week we sent it out to the 120 odd recipients she was the only one who could read it.  On further investigation the font came with a drawing program and you had to have it installed to be able to view that font style.

... oh wow according to an email I just received I've won the $150 million powerball in the US - never had a ticket but, that's it I quit and am retiring for ever.....
0
 
LVL 41

Expert Comment

by:Jackie Man
Comment Utility
Can you upload a sample?
0
 

Accepted Solution

by:
Sysguys earned 0 total points
Comment Utility
thanks everyone i got it resolved i sent the font sent which was set on exchnage server and ask the application owner to match it and it was found he had some other format i asked him to set the same format.



fonts.jpg
0
 
LVL 5

Expert Comment

by:mbkitmgr
Comment Utility
My suggestion was it was font related, and you rightly point out that the solution was implemented by yourself, however I feel the points should still be awarded.
0
 

Author Comment

by:Sysguys
Comment Utility
agreed issue resolved with help of mbkitmgr
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video discusses moving either the default database or any database to a new volume.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now