Solved

exchange, outlook,

Posted on 2016-10-27
13
40 Views
Last Modified: 2016-10-27
I have placed my Out of Office for Tuesday and yesterday but people said they did not receive it in email reply.  

I have office 2013, all other users works well, is there any setting in outlook which got messed
0
Comment
Question by:pramod1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 4
13 Comments
 
LVL 13

Expert Comment

by:Mark Galvin
ID: 41862115
Are those people internal or external?

Outlook 2013 has options for both and you need to make sure you set a message for each - if you want.
0
 

Author Comment

by:pramod1
ID: 41862131
he is internal domain user, except his outlook all others are ok
0
 
LVL 1

Expert Comment

by:Erik D'antoni
ID: 41862146
What version of exchange? I think 2010 has an issue with 2013 auto response. Try using OWA.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 

Author Comment

by:pramod1
ID: 41862163
I have exchange 2007, all other users having outlook 2013 have no issues  except one user who is setting up out of office reply correctly but we are not getting response when we send email to him

that he is out.
0
 
LVL 1

Expert Comment

by:Erik D'antoni
ID: 41862178
Did you test using OWA like I suggested to see if that works?
0
 

Author Comment

by:pramod1
ID: 41862315
no it doesn't work in owa either
0
 

Author Comment

by:pramod1
ID: 41862372
is it possible to reset out of office through power shell for 1 user
0
 
LVL 1

Accepted Solution

by:
Erik D'antoni earned 500 total points
ID: 41862435
0
 

Author Comment

by:pramod1
ID: 41862464
it does say that out of office is enabled and account is set for automatic reply but then no messages goes to sender
0
 

Author Comment

by:pramod1
ID: 41862620
it shows above but no replies goes
C--Users-ic1pxk-Desktop-Capture.JPG
0
 

Author Comment

by:pramod1
ID: 41862658
I THINK IT IS NOT WORKING FOR ANYBODY
0
 

Author Comment

by:pramod1
ID: 41862693
it shows in lync with *
0
 
LVL 1

Expert Comment

by:Erik D'antoni
ID: 41862876
Glad I could help!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question