Solved

exchange, outlook,

Posted on 2016-10-27
13
51 Views
Last Modified: 2016-10-27
I have placed my Out of Office for Tuesday and yesterday but people said they did not receive it in email reply.  

I have office 2013, all other users works well, is there any setting in outlook which got messed
0
Comment
Question by:pramod1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 4
13 Comments
 
LVL 13

Expert Comment

by:Mark Galvin
ID: 41862115
Are those people internal or external?

Outlook 2013 has options for both and you need to make sure you set a message for each - if you want.
0
 

Author Comment

by:pramod1
ID: 41862131
he is internal domain user, except his outlook all others are ok
0
 
LVL 1

Expert Comment

by:Erik D'antoni
ID: 41862146
What version of exchange? I think 2010 has an issue with 2013 auto response. Try using OWA.
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 

Author Comment

by:pramod1
ID: 41862163
I have exchange 2007, all other users having outlook 2013 have no issues  except one user who is setting up out of office reply correctly but we are not getting response when we send email to him

that he is out.
0
 
LVL 1

Expert Comment

by:Erik D'antoni
ID: 41862178
Did you test using OWA like I suggested to see if that works?
0
 

Author Comment

by:pramod1
ID: 41862315
no it doesn't work in owa either
0
 

Author Comment

by:pramod1
ID: 41862372
is it possible to reset out of office through power shell for 1 user
0
 
LVL 1

Accepted Solution

by:
Erik D'antoni earned 500 total points
ID: 41862435
0
 

Author Comment

by:pramod1
ID: 41862464
it does say that out of office is enabled and account is set for automatic reply but then no messages goes to sender
0
 

Author Comment

by:pramod1
ID: 41862620
it shows above but no replies goes
C--Users-ic1pxk-Desktop-Capture.JPG
0
 

Author Comment

by:pramod1
ID: 41862658
I THINK IT IS NOT WORKING FOR ANYBODY
0
 

Author Comment

by:pramod1
ID: 41862693
it shows in lync with *
0
 
LVL 1

Expert Comment

by:Erik D'antoni
ID: 41862876
Glad I could help!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question