EXCH2007 - cannot enable OutlookAnywhere

Hi Experts,

on my old EXCH2007 system I want to activate OutlookAnywhere to do the migration to EXCH2013.
But this is not possible:

See the error:

[PS] C:\>Enable-OutlookAnywhere -DefaultAuthenticationMethod:Ntlm -ExternalHostn
ame mobile.haus.at -SSLOffloading $false -Server CL03EX
Enable-OutlookAnywhere : Der Exchange-Server 'CL03EX' wurde nicht gefunden.
Stellen Sie sicher, dass er richtig eingegeben wurde.
In Zeile:1 Zeichen:1
+ Enable-OutlookAnywhere -DefaultAuthenticationMethod:Ntlm -ExternalHostname
mobil ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~
    + CategoryInfo          : NotSpecified: (0:Int32) [Enable-OutlookAnywhere]
   , ManagementObjectNotFoundException
    + FullyQualifiedErrorId : 10AF0D52,Microsoft.Exchange.Management.SystemCon
   figurationTasks.EnableRpcHttp

Open in new window


Do you know why ?
Eprs_AdminSystem ArchitectAsked:
Who is Participating?
 
Scott CConnect With a Mentor Senior Systems EnginerCommented:
Try this...."Enable-OutlookAnywhere -DefaultAuthenticationMethod:Ntlm -ExternalHostname:mobile.haus.at -SSLOffloading $false -Server:CL03EX"

I think that is what Spencer is talking about.  Note the two additional ":" that were added.

Look here for an example:  https://technet.microsoft.com/en-us/library/bb124993(v=exchg.80).aspx
1
 
Spencer SchererSystems AdministratorCommented:
Looks like you're missing the : after -externalhostname and -server.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
what you mean ?
0
 
Todd NelsonConnect With a Mentor Systems EngineerCommented:
Doesn't the error state that the Exchange server cannot be found?

Translation...


The Exchange server 'CL03EX' was not found.
Make sure it is entered correctly.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
it is possible, but it wasn´t the HUBCAS server :-)
0
All Courses

From novice to tech pro — start learning today.