[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

CISCO SA540 firewall keep dropping the VPN

Posted on 2016-10-27
4
Medium Priority
?
118 Views
Last Modified: 2016-11-09
hi,

we using a  BELL 1000 DSL modem with a static IP  in the bride mode and setup my Cisco SA540 firewall as router connect to the modem, I setup this firewall a VPN connect to other branch office, it's good for 2 month.

but starting from 2 days ago, everyday it will randomly dropping the VPN 2 -3 times, every time reboot the firewall will connect the VPN again, I check the log file it keep saying like bottom, any idea? is that mean my IP in use or branch IP in use?
Thu Oct 27 16:03:53 2016 (GMT -0400): [Cisco] [IKE] ERROR:  failed to bind (Address already in use).
0
Comment
Question by:Simon Chen
  • 3
4 Comments
 
LVL 47

Expert Comment

by:Craig Beck
ID: 41864739
That's a problem at the firewall that logged the error. Is there something else using the same source port?
0
 

Assisted Solution

by:Simon Chen
Simon Chen earned 0 total points
ID: 41868842
now I change the firewall to another one, it's same model, I keep it as spare. and now the VPN seems no dropping, but branch office user thought terminal server  connect to our head office will randomly get encryption error and kick out. but after connect back, all the program still in open status. any idea? is that mean the firewall connect still not stable to get the error like that? and the branch users' outlook connect to exchange show the status always connected.

it said:
because of an error in data encryption, this session will end, please try connecting to the remote computer again.
0
 

Accepted Solution

by:
Simon Chen earned 0 total points
ID: 41874783
it maybe cause by the internal network issue cause the firewall drop down. after I rewire the branch office network with a new switch, then I changed back the first firewall, so far already 2 days no drop .hopefully it's just the internal network cause the issue.
0
 

Author Closing Comment

by:Simon Chen
ID: 41880261
I figure out the issue by  myselft
0

Featured Post

Identify and Prevent Potential Cyber-threats

Become the white hat who helps safeguard our interconnected world. Transform your career future by earning your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For months I had no idea how to 'discover' the IP address of the other end of a link (without asking someone who knows), and it drove me batty. Think about it. You can't use Cisco Discovery Protocol (CDP) because it's not implemented on the ASAs.…
Just after setting up Cloud PBX connectivity and migrated Skype users to SFBO, we noticed inbound calls not working but outbound calls would work.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

607 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question