Solved

CISCO SA540 firewall keep dropping the VPN

Posted on 2016-10-27
4
19 Views
Last Modified: 2016-11-09
hi,

we using a  BELL 1000 DSL modem with a static IP  in the bride mode and setup my Cisco SA540 firewall as router connect to the modem, I setup this firewall a VPN connect to other branch office, it's good for 2 month.

but starting from 2 days ago, everyday it will randomly dropping the VPN 2 -3 times, every time reboot the firewall will connect the VPN again, I check the log file it keep saying like bottom, any idea? is that mean my IP in use or branch IP in use?
Thu Oct 27 16:03:53 2016 (GMT -0400): [Cisco] [IKE] ERROR:  failed to bind (Address already in use).
0
Comment
Question by:Simon Chen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 46

Expert Comment

by:Craig Beck
ID: 41864739
That's a problem at the firewall that logged the error. Is there something else using the same source port?
0
 

Assisted Solution

by:Simon Chen
Simon Chen earned 0 total points
ID: 41868842
now I change the firewall to another one, it's same model, I keep it as spare. and now the VPN seems no dropping, but branch office user thought terminal server  connect to our head office will randomly get encryption error and kick out. but after connect back, all the program still in open status. any idea? is that mean the firewall connect still not stable to get the error like that? and the branch users' outlook connect to exchange show the status always connected.

it said:
because of an error in data encryption, this session will end, please try connecting to the remote computer again.
0
 

Accepted Solution

by:
Simon Chen earned 0 total points
ID: 41874783
it maybe cause by the internal network issue cause the firewall drop down. after I rewire the branch office network with a new switch, then I changed back the first firewall, so far already 2 days no drop .hopefully it's just the internal network cause the issue.
0
 

Author Closing Comment

by:Simon Chen
ID: 41880261
I figure out the issue by  myselft
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cisco Licensing for Wi Fi 4 79
Export and Import an SPA 8000 config 7 42
CTIOS error on Windows 10 3 61
CISCO WIFI 6 72
Let’s list some of the technologies that enable smooth teleworking. 
When speed and performance are vital to revenue, companies must have complete confidence in their cloud environment.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question