New WSUS Server with Server 2016 not populating computers

So the old WSUS Server went away. I installed a new WSUS on Server 2016 Standard. I did the setup and sync just fine. But there are no computers under "all computers" except for the one which I manually flushed the Windows Update settings on the PC. (see screenshot). What could be causing this? How do I fix this? I think it needs to point to the new WSUS, and all the PCs are pointing to the old WSUS. How do I change this? We have about 40 PCs in our organization.
WSUS Screenshot
so_calAsked:
Who is Participating?
 
DrDave242Connect With a Mentor Commented:
Ok, so I'm confused. On the Domain Controller - do I go into the Group Policy Management, or the Group Policy Management Editor?

From your screenshot, it looks like you're in the Group Policy Management console, looking at a GPO named WSUS. In that console, right-click the GPO and select Edit. This will bring up the Group Policy Editor. Drill down to the same location shown in your screenshot (Computer Configuration\Policies\Administrative Templates\Windows Components\Windows Update). That's where you can change those settings.

Remember that the new settings won't take effect immediately. You'll either need to wait for Group Policy to refresh or run gpupdate /force to manually refresh it on a given client.
1
 
David Johnson, CD, MVPOwnerCommented:
Change your group policy that refers to the Windows Update Settings and change the location of the WSUS server
1
 
so_calAuthor Commented:
Are you referring to the local Group Policy on each individual PC?

And

Where do I change the location of the WSUS Server?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
David Johnson, CD, MVPOwnerCommented:
If you are in a workgroup then yes in the local group policy, on a domain in the domain's group policy editor
1
 
Hector2016Systems Administrator and Solutions ArchitectCommented:
Hi,

You can configure Windows Update Clients by Group Policy (Local for workgroups or Domain for Active Directory environments) or by the Registry.

Please read the following Microsoft guidelines:

https://technet.microsoft.com/en-us/library/cc720539(v=ws.10).aspx

https://technet.microsoft.com/en-us/library/cc708574(v=ws.10).aspx

https://support.microsoft.com/en-us/kb/328010
1
 
so_calAuthor Commented:
Ok, so I'm confused. On the Domain Controller - do I go into the Group Policy Management, or the Group Policy Management Editor? Where do I edit the WSUS Server location? i.e. http://wsus2016  ??

I can't seem to update in on this screen:

wsus-group-policy-management.png
0
 
David Johnson, CD, MVPOwnerCommented:
You should be able to edit it there.. are you running as a domain admin?
0
 
Hector2016Connect With a Mentor Systems Administrator and Solutions ArchitectCommented:
To apply a GPO to computers you have to link it to the Organizational Unit where the computers reside.
Then wait until automatic policy refresh interval or run GpUpdate /force on all computers.

From the image you posted it seems to be OK. Make sure that your URL include the port number (example http://wsus-servername:8530)
1
 
so_calAuthor Commented:
@David - Yes, I am running as a domain admin, but I can't seem to edit it there.

@Hector - It is pointing to the old WSUS server there with the port number.
0
 
so_calAuthor Commented:
This is exactly what I was looking for. The computers are now populating. Thank you very much!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.