This app can't open

Folks,
This afternoon I get this message and have found no solution on the Internet.
App Not WorkingNow for some unknown reason I can only boot in safe mode.
Please help
Frank FreeseAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
*** Hopeleonie ***Connect With a Mentor IT ManagerCommented:
We had this problem too. The answer from Microsoft was:

Create a Windows 10 installation Media from:
https://www.microsoft.com/en-us/software-download/windows10

Microsoft Solution
0
 
John HurstConnect With a Mentor Business Consultant (Owner)Commented:
I only see that message in Safe Mode.  Did the machine start in Safe Mode for some reason?
get

Otherwise, "Get Started" is a Store App. I wonder if there is an issue with the Store.
0
 
Frank FreeseAuthor Commented:
the only way I could display the message was in safe mode. the machine suddenly quit starting in non-safe mode????
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
McKnifeConnect With a Mentor Commented:
The answer is right in the error message. Please care to read it.
You activated and use the built-in administrator account "administrator" with apps - a dangerous thing. That's why Microsoft has disabled apps for him.

Use another admin account for working (if you feel you need to work as admin at all), not the built-in account. Yes, there is another workaround, but I would not recommend it.
0
 
John HurstBusiness Consultant (Owner)Commented:
the machine suddenly quit starting in non-safe mode  

I agree with the above. Run a Windows 10 Repair Install from the Media Creation Link posted above
0
 
McKnifeCommented:
If you can really only boot safe mode, then that is a totally different question and should be handled in a different thread. The solution to your "this app can't open" is obvious and I already answered it.
0
 
John HurstBusiness Consultant (Owner)Commented:
I have seen that error in Safe Mode which is why I suggested it.
0
 
Frank FreeseAuthor Commented:
So many have contributed to possible solutions I truly need to close this. I had to rebuild my system for everything to work (at least for now). I'll equally divide points to all that have responded. In my opinion it is the best I can do. Thank you all kindly
0
 
Johnard OwensCommented:
It seems the user account control is enabled as well. Try disabling the user account control and see how it turns out.
0
All Courses

From novice to tech pro — start learning today.