Excel 2010 - Cells become large when saving

I have a customer who is telling me that when she saves an Excel spreadsheet that the cells become really large. Saving triggers it. To revert to "normal" she has to close and reopen the spreadsheet.

   Excel 2010 running under Windows 10. Ideas?
LVL 15
Who is Participating?
LockDown32Connect With a Mentor OwnerAuthor Commented:
Nothing above helped. She has played with it a little more and found the pattern. It only happens if she has two or more spreadsheets open at the same time. Does that help?
Carol ChisholmCommented:
Spencer SchererSystems AdministratorCommented:
I would try one of the following.  It may be formatting (bottom aligned) or something else.  Let me know if any of these help:

1. Boot Excel 2010
2. Open [Excel Options] dialog. ([File]-[Options])
3. Select [Advanced] tab, turn on [Cut, copy and sort inserted objects with their parent cells] option. (In [Cut, copy and paste] section)

*This will not resize rows that are currently set to 409.5 but I would like to know if this keeps rows from doing this in the future.

Additionally, have her highlight all of the fields and change alignment to top rather than bottom.  This should resolve it for that instance.
LockDown32OwnerAuthor Commented:
This is a very small network, 5 users total. The odds of a second person opening the same spreadsheet are probably zero.

It is not a select few spreadsheets. It is every spreadsheet she opens (and then saves).
LockDown32OwnerAuthor Commented:
No solutions given
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.