Solved

windows 10 x64 RSAT active directory users and computers tool desn't have all tabs available

Posted on 2016-10-28
8
1,201 Views
Last Modified: 2016-11-02
At some point the AD tool on my windows 10 stopped working correctly.
When displaying user properties it is missing many tabs.
I tried to uninstall and reinstall which didn't help.
Found some information to replace the dll files located in system32; system32/en-us;sysWOW64 and sysWOW64/en-US with dll files from windows 2012 server from the same folders (tsuserex.dll; tsuserex.dll.mui) and registering them again using Regsvr32
I didn't have much luck since I am not able to replace the dll files (normal boot or safe boot)
Any help would be appreciated!
0
Comment
Question by:L4d1k
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
8 Comments
 
LVL 6

Expert Comment

by:sAMAccountName
ID: 41864381
Make sure you select "View > Advanced Features" in the ADUC menu
0
 

Author Comment

by:L4d1k
ID: 41864405
adding screenshot of correct user profile and the one I am getting.
Normal-user-properties.jpg
Profile-with-missing-tabs.jpg
0
 

Author Comment

by:L4d1k
ID: 41864435
I already have Advanced Features selected.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 41864506
Which version of Windows 10 are you running - 1511 or 1607? I'm told there are different versions of the RSAT for the two OS versions, so if you've recently upgraded to 1607, perhaps you need to download a newer version of the RSAT tools.
0
 

Author Comment

by:L4d1k
ID: 41864573
Originally I had 1511 now I am in the process of upgrading to 1607 to see if that helps.
0
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 41864592
If you DE-select the Advanced Features, does anything change?
0
 

Accepted Solution

by:
L4d1k earned 0 total points
ID: 41864597
Good news upgrade to windows 10 version 1607 solved the problem.
0
 

Author Closing Comment

by:L4d1k
ID: 41869871
Upgrade to windows 10 version 1607 fixed the problem.
0

Featured Post

Webinar: MariaDB® Server 10.2: The Complete Guide

Join Percona’s Chief Evangelist, Colin Charles as he presents MariaDB Server 10.2: The Complete Guide on Tuesday, June 27, 2017 at 7:00 am PDT / 10:00 am EDT (UTC-7).

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We asked our MSP customer base what their favorite tools were and how they help them serve clients. We focused our questions on favorite tools in the following categories: >PSA tools >RMM tools >Alert management tools >Communication tools and Mo…
There’s a movement in Information Technology (IT), and while it’s hard to define, it is gaining momentum. Some call it “stream-lined IT;” others call it “thin-model IT.”
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question