• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 55
  • Last Modified:

Outlook 2013 - No "home" tab

I just got outlook 2013 and there is no "home" tab, where you can send/receive messages. I went to options and it is selected to be there under the "customize ribbon" option, but it did not help. Any ideas?
Thanx!
0
Hanania Weissler
Asked:
Hanania Weissler
  • 2
3 Solutions
 
John TsioumprisSoftware & Systems EngineerCommented:
I am thinking that either this is a hiccup or probably you have some code running that is hiding the tab...
Show the developer tab and check if there is some code running in the background....
0
 
John HurstBusiness Consultant (Owner)Commented:
That has not happened to me or to any client.

Uninstall Office, shut down, start up and install Office again to see if that corrects the issue.

Also try a new, test, Windows User Profile (Account). Log into the new account, run Outlook and test.
0
 
Niten KumarPrincipal Systems AdministratorCommented:
I know you have checked but have you double checked that all the required tabs are checked under File, Options and Customize Ribbon and Main Tab.  Home-Tab.JPG
0
 
John HurstBusiness Consultant (Owner)Commented:
Question was answered.
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now