• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 127
  • Last Modified:

gpo failed on a couple of systems- URGENT- WINDOWS SERVER 2012 R2

gpo failed on a couple of systems. Error- 8007071a. Please send me suggestions as soon as possible. Executives are affected
0
abcd ab01
Asked:
abcd ab01
  • 8
  • 2
1 Solution
 
Ganesamoorthy STech LeadCommented:
Check Authendicated DC and network issues between Dc and affected system, gpresult will give you the DC details, if it s windows 10 system, check below link

http://www.windowstricks.in/2016/07/group-policy-setting-not-applying-windows-10-computers.html
0
 
abcd ab01Author Commented:
its a windows 7
0
 
abcd ab01Author Commented:
Check Authendicated DC and network issues between Dc and affected system
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
Glenn MSystems Engineer / ManagerCommented:
Are there any WMI filters on the GPO? What is the Authentication set to for that GPO, and is that Windows 7 box a member of that security group?

* I am assuming this GPO is only a computer based GPO, no user settings. Correct?
0
 
abcd ab01Author Commented:
whats that?
0
 
abcd ab01Author Commented:
yes computer based
0
 
abcd ab01Author Commented:
how to check that? if a memeber of security group?
0
 
Glenn MSystems Engineer / ManagerCommented:
Checking the security group:

Open GP Management, click on the GPO in question. Click on the Scope tab. Down below is security filtering. whats is listed there? Is the Windows 7 box locked down where these groups don't have permission to the box or customer security has been set where this Windows 7 box is a member of a security group where it is denied read access to the GPO. ( Delegation tab )

Additionally,

Is the Windows 7 box under a OU or Container that is  "Block Inheritance" is somehow enabled in the tree structure above it?
0
 
abcd ab01Author Commented:
under security filtering> authenticated users, wmi filtering none
0
 
abcd ab01Author Commented:
I believe I fixed the problem. Thank you!! It was firewall rule> I created runle inbound > rpc and wmi and that worked. Thanks for your quick help. U r the best!!
1
 
abcd ab01Author Commented:
close
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

  • 8
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now