Solved

Manual DNS and blocking mapped drives

Posted on 2016-11-01
8
90 Views
Last Modified: 2016-11-22
If I set my DNS manually on my pc. When trying to access any network drives I get an error.  " the system detected a possible attempt to compromise security please ensure that you can contact the server that authenticated you."   It's server 2008.  I can ping it.

What am I doing wrong?
0
Comment
Question by:fyrfyter88
  • 3
  • 3
  • 2
8 Comments
 
LVL 7

Expert Comment

by:No More
ID: 41868907
Well if you are in Domain environment you should have domain DNS IP address as primary

Isn't NAP role enabled on the server ?
0
 

Author Comment

by:fyrfyter88
ID: 41868957
We have installed Comcast recently and are having some connectivity issues. The connection cuts off and on. I wanted to just cut out the local DNS server and see if it helps. Their is probably a different issue but I'm trying to make sure their is nothing wrong on my local network side before I blame Comcast.  Thoughts?    

Not sure what NAP Role is?
0
 
LVL 39

Accepted Solution

by:
footech earned 500 total points
ID: 41869091
If you're using a DNS server that has no knowledge of internal Active Directory resources, you're going to have trouble.

You should still be able to access internal resources by specifying the IP, that way it will use NTLM authentication instead of Kerberos.  But the takeaway is that domain-joined machines should only ever use DNS servers that hold AD records if you want them to communicate with AD resources.
0
 
LVL 7

Expert Comment

by:No More
ID: 41869105
use powershell command :   Test-ComputerSecureChannel -verbose
and post output
0
3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

 

Author Comment

by:fyrfyter88
ID: 41869474
Will do tomorrow.
0
 

Author Comment

by:fyrfyter88
ID: 41872997
VERBOSE: "The secure channel between 'ATFDPC14-OFCR' and 'atfd.local' is alive and workin
g correctly."
0
 
LVL 7

Expert Comment

by:No More
ID: 41873007
Unjoin the computer from domain and rejoin
0
 
LVL 39

Expert Comment

by:footech
ID: 41873222
Read my comment again.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

These days, all we hear about hacktivists took down so and so websites and retrieved thousands of user’s data. One of the techniques to get unauthorized access to database is by performing SQL injection. This article is quite lengthy which gives bas…
A customer recently asked me about anti-malware and the different deployment options available for his business. Daily news about cyberattacks, zero-day vulnerabilities, and companies that suffered a security breach made him wonder if the endpoint a…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

26 Experts available now in Live!

Get 1:1 Help Now