• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 165
  • Last Modified:

Mimecast Bounce

Hi

Were getting the following bounced emails when sending from Mimecast:

Message rejected: Please check your DKIM entry in your DNS for the domain you are sending from. Guide for bulk senders www.bt.com/bulksender

Their support (apart from it being terrible) just confirmed that its an issue the recipient side and that DKIM should be enabled in order for the email to be received.

We are sending from exchange direct to mimecast i believe.

Ideas where this can be done?  

Thanks
0
CHI-LTD
Asked:
CHI-LTD
2 Solutions
 
Veerappan SundaramSenior Technical ConsultantCommented:
Try this first for your SMTP domain name - http://mxtoolbox.com/dkim.aspx 

Also make sure you have SPF record as well.

This KB from mimecast might help - https://community.mimecast.com/docs/DOC-1453
0
 
OnlineSupportCommented:
You can setup mimecast to use DKIM. Its quite simple to do.

Select Services | GateWay | Polices

Select the DNS Authentication Definition

Select the Default DNS Authentication policy | Tick the box ‘sign outbound mail with DKIM’

Select the Lookup and select the domain for which you want to sign messages

Now you want to generate the public Key, click ‘Generate’

This will then give you the DKIM Selector DNS and Public Key

Now you need to login to your External DNS and create a TXT record using the Selector and ._domainkey

The content would be the Public Key

v=DKIM1; k=rsa; p=MIGfMA0GCSqGSIb3D............
0
 
CHI-LTDAuthor Commented:
Thanks, i found this out now, even though mimecast themselves didnt have a clue!!!
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now