• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1712
  • Last Modified:

smtp;550 5.7.606 Access denied

Hi, I have voicemail server (Shoretel) and Office 365. The voicemail server sends out email just fine until recently. i got bad mail showing up as below:

Diagnostic-Code: smtp;550 5.7.606 Access denied, banned sending IP [xxx.xx.xxx.x]. To request removal from this list please visit https://sender.office.com/ and follow the directions. For more information please go to  http://go.microsoft.com/fwlink/?LinkID=526655 (AS16012609)

I called shoretel, but they couldn't help. MS Office haven't answered.  I submit the delist but doesn't help: I got below reply:

Please note that your ticket number is in the subject line of this mail.
xxx.xx.xxx.x/24

Note: Errors are unlikely, however, if an error is indicated, please resubmit the specific IP or IP range.
Thank you,
Outlook.com Deliverability Support
0
MoonLive
Asked:
MoonLive
  • 2
1 Solution
 
xtermieCommented:
Perhaps you have changed the relay configuration to "authenticated users" only and the server isn't working as expected.

Try the following:

1) Open the Exchange System Manager
2) Go in Administrative Groups -> Administrative group name -> Server -> Server name -> Protocols -> SMTP;
3) Right click on Default SMTP Virtual Server -> properties;
4) Access tab -> Relay button;
5) Select "only the list bellow" and add your domain and\or IPs you do want to allow the relay
6) Check  the "Allow all computers witch successfully authenticate to relay, regardless of the list above" checkbox.
0
 
Davis McCarnOwnerCommented:
1) How long ago did this start?
2) How long ago did you try to delist your ip?

Try going to http://www.mxtoolbox.com Type in your domain name, look up the MX record, and do the blacklist check.  If you are listed, you'll need to do what they say to get yourself delisted.

At one point, about ten years ago, SpamHaus black listed everyone on Time Warner that did not have a static ip address!
0
 
MoonLiveAuthor Commented:
Thanks for all of yours input. The issue was between Shoretel server (IIS SMTP relay) and Office 365.
As it was showing up at the email header, the my public ip address was denied due to the email was send out to many using smtp relay with basic authentication. if you switch to direct send of Office 365 setting, you won't get that anymore. I have to wait until MS lift the delist and changed to direct send.
Thanks
0
 
MoonLiveAuthor Commented:
Microsoft provide the solution for this issue and resolved.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now