Solved

Windows 10 home group broke all mapped drives

Posted on 2016-11-03
8
30 Views
Last Modified: 2016-11-07
Have a client with 4 Windows 10 computers, which were successfully working on a private network with mapped drives.  Each user had a specific username and password, and could access without issue what they were allowed to.  Now against my recommendations, they have enabled the Home group to share additional files (Pictures).  Now the mapped drive shows an authentication error and is no longer accessible.  Restarted all computers, and no change.  They will not disable the home group and do the file sharing properly.  What options do I have?
0
Comment
Question by:DataPro
  • 4
  • 4
8 Comments
 
LVL 92

Accepted Solution

by:
John Hurst earned 500 total points
ID: 41872572
You need to decide between Home Group and generic sharing. The two are different and do not co-exist well or at all.

On each computer, in Control Panel, Home Group, turn Home Group OFF and restart each one.
1
 
LVL 4

Author Comment

by:DataPro
ID: 41872630
That is what I told them.  I think of Homegroup as idiot networking, and never recommend anyone use it.  For home file sharing, that is a different story.  Just wanted to get someone else's take on the situation, and I'm glad it was you John.  Someone I trust and value your opinion.

They have decided to go with the home group and let everyone have access for the time being.  Thanks again for you input.
0
 
LVL 4

Author Comment

by:DataPro
ID: 41872687
Now, one of the computers will not work on the homegroup.  "Homegroup is not ready yet".  I cannot find anything relating to this on the internet at all!
0
 
LVL 92

Expert Comment

by:John Hurst
ID: 41872828
Make sure Home Group is OFF on ALL computers and make sure in Control Panel that Home Group is not set to run.

Go to Network and Sharing Center, Private Network and change (further down) to "Use user accounts and password" which deselects Home Group.

Do this for each computer, shut down, start up and then look in Services to ensure Home Group services are not running.
0
[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery

 
LVL 4

Author Comment

by:DataPro
ID: 41872876
They only want to use the Homegroup though.  I have removed any file sharing that I had setup for them including mapped drives.
0
 
LVL 92

Expert Comment

by:John Hurst
ID: 41872887
Then change the Network and Sharing center from User Accounts to Home Group. Then select one computer to own the Home Group and set that up in Control Panel.  Leave this computer running.

Then restart the other computers and join the Home Group.
0
 
LVL 4

Author Closing Comment

by:DataPro
ID: 41877499
Customer chose the homegroup, and restarting all of the computers resolved the not yet ready problem.
The best advise here is to avoid the Homegroup though, as you have little control and troubleshooting.
0
 
LVL 92

Expert Comment

by:John Hurst
ID: 41877523
Thanks and I was happy to help you.
0

Featured Post

[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

My experience with Windows 10 over a one year period and suggestions for smooth operation
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now