Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

capture perfect 3.0 or 2.014

Posted on 2016-11-04
5
Medium Priority
?
828 Views
Last Modified: 2016-11-28
I had this question after viewing Open source scanner software for Canon scanner.

Hi! I have bought a used canon dr-6080 and it seems I need captureperfect to communicate with it. Windows will install drivers, but I cannot even get the quma software to communicate with it. the CapturePerfect link posted above only seems to point to version 1.3. I need at least version 2.014 in order to upgrade to current versions.

I see that people have been looking for these install files throught the years, and I have tried many links, only to find them not working anymore. Please, anyone?

Cheers, Sturle
0
Comment
Question by:Sturle Tvedt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
5 Comments
 
LVL 49

Expert Comment

by:Jackie Man
ID: 41880093
what is the OS of your computer?
0
 

Author Comment

by:Sturle Tvedt
ID: 41880295
My apologies, I forgot to mention my os is Windows 10 64bit, although I am seriously going back to windows 7 64 bit as Canon has released drivers for this. I have experienced in other cases that many drivers intended for win7 works in win10, but I have not found any mention of anybody using a dr-6080 with win10.
0
 
LVL 49

Accepted Solution

by:
Jackie Man earned 2000 total points (awarded by participants)
ID: 41880302
https://www.usa.canon.com/internet/portal/us/home/support/self-help-center/windows-compatibility/

Your scanner is not listed in the above list and is not supported under Windows 10.

TWAIN scanner is picky. If there is no suitable device driver, the scanner will not work.
0
 
LVL 49

Assisted Solution

by:Jackie Man
Jackie Man earned 2000 total points (awarded by participants)
ID: 41880312
The rule of thumb is that scanner will likely to work on next version of OS.

For example, a scanner designed for Win 8.1 64 bit might work for Win 10 64 bit or below.

Your scanner is at least three versions above Win 7 and will not work for sure unless the manufacturer prepare a driver for it.

I have a Fujitsu scanner which works on Windows 2000 and I cannot get it to work under Win 7 64 bit.
0
 
LVL 49

Expert Comment

by:Jackie Man
ID: 41903918
Sufficient information to close this question.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question